Uutiset:

Kirjoittaja Aihe: Vitocal 222-G häiriö A9 C9 käyttöveden lämmityksen jälkeen  (Luettu 3056 kertaa)

Poissa tippala

  • Tulokas
  • *
  • Viestejä: 3
  • Maalämpöfoorumi
Vitocal 222-G (2014) menee häiriöön käyttöveden lämmityksen jälkeen, vikakoodit A9 Lämpöpumppu ja C9 kylmäainepiiri.
Kuittaus ja uudelleenkäynnistäminen palauttaa normaaliin toimintaan.

Jos käyttöveden lämpö on asetettu 47 asteeseen, em ongelmaa ei ole.
48 astetta ja yli, vika ilmenee.
Olisiko jollakin ajatusta missä vika?  Mistä lähteä etsimään tarkemmin?
Myyjäliikkeen/maahantuojan/asentajan arvaukset ei ole vielä osuneet oikeaan.

Tuo matalan lämpötilan pitäminen ei ole kai kovin terveellistä.
Ajoittain manuaalisti teen sen 1xkäyttöveden lämmitys, nyt asetus 50 astetta.
Vaikuttaa että sen kuumemmaksi ei kunnolla jaksa edes lämmittää, ja jossakin vaiheessa lämmitystä heittää tuon häiriön myös. En ole saanut kiinni tarkasti että missä lämpötilassa.
Joskus tullut myös joku matalapaine häiriö, en muista nyt koodia

Poissa rawpower

  • Vanha jäsen
  • ****
  • Viestejä: 315
  • Maalämpöfoorumi
Kylmäaineet karussa kun ei jaksa kuumempaa tehdä? Onko maahantuojan asentaja antanut ohjeet mitä tehdä kun nuo vikakoodit tulee?
Bosch 7001i 2-8kw Lwm
1. kaivo 66m aktiivi
2. kaivo 158m aktiivi

Talo 134m2 Vesikiertoinen lattialämmitys.

Poissa Hambula

  • Vanha jäsen
  • ****
  • Viestejä: 348
  • Maalämpöfoorumi
Katso paljonko lämpötilaero kun käyttövettä ladataan. Normaalisti meno/paluu alle 5K lämpötilaerolla.
Mikäli lämpötilaero lähtee nousemaan luokkaa 10-20K, niin kannattaa tarkastaa kiertovesipumppu onko vetämässä viimeisiä. Korvaava malli on dn15/60 130mm runko, joita löytyy suoraan tukusta ja on alkuperäistä parempi.
Mikäli kiertovesipumppu on kunnossa, voi tulla kyseeseen vaihtimen huuhtelu esim.sitruunahapolla.
Mlp: Oilon ja Viessmann. Vilp:Viessmann, Mitsubishi.

Poissa Murre

  • Yrittäjä/Kylmämestari
  • Täysjäsen
  • ***
  • Viestejä: 144
    • Jaahdytystekniikan asiantuntija
Vitocal 222-G (2014) menee häiriöön käyttöveden lämmityksen jälkeen, vikakoodit A9 Lämpöpumppu ja C9 kylmäainepiiri.
Kuittaus ja uudelleenkäynnistäminen palauttaa normaaliin toimintaan.

Jos käyttöveden lämpö on asetettu 47 asteeseen, em ongelmaa ei ole.
48 astetta ja yli, vika ilmenee.
Olisiko jollakin ajatusta missä vika?  Mistä lähteä etsimään tarkemmin?
Myyjäliikkeen/maahantuojan/asentajan arvaukset ei ole vielä osuneet oikeaan.

Tuo matalan lämpötilan pitäminen ei ole kai kovin terveellistä.
Ajoittain manuaalisti teen sen 1xkäyttöveden lämmitys, nyt asetus 50 astetta.
Vaikuttaa että sen kuumemmaksi ei kunnolla jaksa edes lämmittää, ja jossakin vaiheessa lämmitystä heittää tuon häiriön myös. En ole saanut kiinni tarkasti että missä lämpötilassa.
Joskus tullut myös joku matalapaine häiriö, en muista nyt koodia

Lähetä YV:nä sarjanumero... Se kertoo jo paljon tuosta ongelma, kun pääsee katsomaan laitteiston kokoonpanon.
*Yrittäjä/Kylmämestari
*FISE Kylmäsuunnittelijan b-pätevyys
*Kylmätekniikan asennus-, huolto-, konsultointi-, suunnittelu- ja urakointi-palvelut.
*Climacheck energia-optimoinnit

Poissa JL86

  • Tulokas
  • *
  • Viestejä: 1
  • Maalämpöfoorumi
Onkohan tämä selvinnyt, täällä sama vika?

Poissa tippala

  • Tulokas
  • *
  • Viestejä: 3
  • Maalämpöfoorumi
Onkohan tämä selvinnyt, täällä sama vika?

Vaihdin putsattiin sitruunahapolla.
Sillä vähän helpotti. Vähemmän tulee häiriötä, mutta ei kokonaan poistunut.

Seuraavaksi varmaan pitäisi putsata lämmityskierukka. Jokohan tämän suven aikana saisi aikaseksi.