Uutiset:

Kirjoittaja Aihe: Geopro GS75 käyttöveden lämpötila-anturi  (Luettu 2356 kertaa)

Poissa Thermo

  • Nuorempi jäsen
  • **
  • Viestejä: 11
  • Maalämpöfoorumi
Geopro GS75 käyttöveden lämpötila-anturi
« : 01.02.18 - klo:17:49 »
Ihmettelin kun lämmin käyttövesi loppui yhtäkkiä. Kävin koneen paneelia katsomassa niin varaajan ylä näytti yli 100 astetta vaikka todellisuudessa oli n. 30 astetta. Onkos kenelläkään hajonnut vastaava lämpötilamittaus? Onko ylipäätään tietoa missä päin se tuossa koneessa on? Aika ahdas tuo kone yläosaltaan. Muuten kone toimii normaalisti

Poissa fraatti

  • Konkari
  • *****
  • Viestejä: 4 095
  • Maalämpöfoorumi
Vs: Geopro GS75 käyttöveden lämpötila-anturi
« Vastaus #1 : 02.02.18 - klo:22:46 »
Eiköhän sieltä jostain varaajan päältä tai kyljestä löydy anturitasku tuota varten. Löytyykö käyttöohjekirjasta kuvaa?

Viessmann Vitocal 333-G, 180m kaivo
171m2/500m3 talo + 70m2/200m3 talousrakennus
Kokonaissähkö n 10000kWh(MLP n 5500kWh, IV-kone n 700kWh)

Poissa Thermo

  • Nuorempi jäsen
  • **
  • Viestejä: 11
  • Maalämpöfoorumi
Vs: Geopro GS75 käyttöveden lämpötila-anturi
« Vastaus #2 : 08.02.18 - klo:21:37 »
Käyttöohjeita kun luki niin pääsi kärryille. Anturi löytyi varaajan päältä. Samassa yhteessä oli omassa suojaputkessä myös varaajan alaosan mittaus. Soitto Oumanille ja he lähettivät uuden anturin, joka oli helppo vaihtaa. Taas kone toimii normaalisti

Poissa Thermo

  • Nuorempi jäsen
  • **
  • Viestejä: 11
  • Maalämpöfoorumi
Vs: Geopro GS75 käyttöveden lämpötila-anturi
« Vastaus #3 : 04.03.20 - klo:12:31 »
Aikaa kulunut tämän ketjun avaamisesta, mutta päätin jatkaa aihetta, kun samat ongelmat jatkuvat. 1.2.2018 jälkeen olen vaihtanut saman anturin 2 kertaa. 2019 alku vuodesta meni anturi rikki, seuraavan kerran parisen viikkoa sitten ja eilen taas totesin anturin olevan sökö. Joka kerta se näyttää todellista lämpötilaa korkeampaa lukemaa ja kone on tyytyväinen eikä tee lämmintä käyttövettä lisää. Onkohan kenelläkään käynyt samalla tavalla? Mikähän antureita voisi rikkoa?

Poissa tomppeli

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 6 662
  • Vanha pieru!
Vs: Geopro GS75 käyttöveden lämpötila-anturi
« Vastaus #4 : 04.03.20 - klo:12:40 »
Outo juttu.
Pääseeköhän anturiin jostain kosteutta?
Se voisi pilata anturin.

Poissa Murre

  • Yrittäjä/Kylmämestari
  • Täysjäsen
  • ***
  • Viestejä: 86
    • Jaahdytystekniikan asiantuntija
Vs: Geopro GS75 käyttöveden lämpötila-anturi
« Vastaus #5 : 19.05.20 - klo:23:48 »
Aikaa kulunut tämän ketjun avaamisesta, mutta päätin jatkaa aihetta, kun samat ongelmat jatkuvat. 1.2.2018 jälkeen olen vaihtanut saman anturin 2 kertaa. 2019 alku vuodesta meni anturi rikki, seuraavan kerran parisen viikkoa sitten ja eilen taas totesin anturin olevan sökö. Joka kerta se näyttää todellista lämpötilaa korkeampaa lukemaa ja kone on tyytyväinen eikä tee lämmintä käyttövettä lisää. Onkohan kenelläkään käynyt samalla tavalla? Mikähän antureita voisi rikkoa?

Onko käytössä sovellukseen sopiva anturi? Onko se anturi märkä, kuten tomppeli jo tiedusteli..
*Yrittäjä/Kylmämestari
*FISE Kylmäsuunnittelijan b-pätevyys
*Kylmätekniikan asennus-, huolto-, konsultointi-, suunnittelu- ja urakointi-palvelut.
*Climacheck energia-optimoinnit

Poissa kumpe

  • Nuorempi jäsen
  • **
  • Viestejä: 15
  • Maalämmöstä kokemusta jo vuodesta 2011
Vs: Geopro GS75 käyttöveden lämpötila-anturi
« Vastaus #6 : 27.05.20 - klo:15:23 »
Minulla on GT-mallissa lähteen tulo- ja menoanturit on vaihdettu nyt kahdesti (pumppu asennettu vuonna 2011). Nyt meni taas ja vaihto on edessä. Tärinäkin rikkoo antureita. En tiedä, olisiko se vai jokin muu syy ?
Geopro GT 11 kW, SHB 500 L, 210 m poranreikää, 170 m2 lämmintä ja 50 m2 puolilämmintä tilaa Pirkanmaalla