Uutiset:

Kirjoittaja Aihe: Rego638 ja Husdata H66 ukkostuhoja  (Luettu 359 kertaa)

Poissa JariR80

  • Tulokas
  • *
  • Viestejä: 7
  • Maalämpöfoorumi
Rego638 ja Husdata H66 ukkostuhoja
« : 02.06.24 - klo:20:52 »
No nyt kävi  sitten niin, että ukkonen tuli erittäin voimakkaana päälle. Väläyksen ja pamauksen samanaikaisuudesta päätellen iski hyvin lähelle. Myöhemmin illalla kytkin antennivahvistimen katkaisijajatkojohdosta päälle, jossa samassa myös tv:n pistoke, antennivahvistin antoi posauksen ja valokaaren, kaksi antenniin kytkettyä tv:tä myös meni mykiksi...

Myöhemmin huomasin Husdata H66:n jumittuneen näyttämään vanhoja lukemia, joten lähdin lämpöpumpulle tutkimaan tilannetta. Regon näyttö jumitti tyhjänä, taustavalot paloivat. Pelkkä uudelleenkäynnistys ei korjannut tilannetta pumpulla, mutta sulakkeiden käyttö poissa-tilassa auttoi korjaamaan tilanteen Regon näytöllä, jonne piti tosin päivämäärät ja kellonajat asetella uudelleen, muutoin asetukset olivat säilyneet ennallaan ja pumppu teki myös käyntijakson käyttöveden lämmityksessä. Pumppu oli myös käynyt jumitilasta huolimatta noudattaen annettuja asetuksia. Regosta selailemalla anturien arvot näkyvät nyt normaalisti. Nyt ongelmana on kuitenkin se, että H66 näyttää etusivulla kaikki arvot "0". Olen koittanut H66:ta resetoida, roll-back/päivitys firmikselle yms. mutta ei vaan korjaannu. Lokin perusteella näyttää tunnistavan pumpun kuitenkin, lokiin tulee mm. seuraavaa:

20:23:39 Boot reason: Soft Reset, Web request
20:23:40 REGO600 comm Init
20:23:41 40 registers loaded
20:24:43 Email sent, response:OK
20:24:43 Heat pump comm fault, restart in: 14 min
20:25:02 Heat pump comm fault, restart in: 13 min
20:25:14 Heat pump comm is Up

Nyt mietin, että kumpikohan tässä on vaurioitunut, Rego-ohjain vai Husdata H66 vai peräti molemmat? Sinänsä Rego näyttäisi kyllä muutoin toimivan, mutta H66 kanssa se ei enää kommunikoi... virta näyttäisi kyllä tulevan pumpulla olevasta sarjaportista H66:lle, eli täysin mykkä se ei ole.

Poissa JariR80

  • Tulokas
  • *
  • Viestejä: 7
  • Maalämpöfoorumi
Vs: Rego638 ja Husdata H66 ukkostuhoja
« Vastaus #1 : 14.06.24 - klo:08:00 »
Valitettavasti kikkaa Husdata H66-laitteen toiminnan testaamiselle kotioloissa en saanut selville, joten päädyin tuen kanssa neuvoteltuani tilaamaan kokonaan uuden H66 laitteen. Vaihtoehtoisesti tarjottiin mahdollisuutta lähettää mahdollisesti vaurioitunut laite Ruotsiin arvioitavaksi/korjattavaksi. Onnekkaasti juuri saapunut uusi H66-laite lukee sensorien arvot ilman ongelmia Regolta, eli itse pumpun ohjausyksikkö ei vaikuttaisi vaurioituneen ukkosessa tällä kertaa.