Uutiset:

Kirjoittaja Aihe: Carrier 30NQC / Rego 638 - Lisälämmitys ajastuksen virhetilanne  (Luettu 329 kertaa)

Poissa JariR80

  • Tulokas
  • *
  • Viestejä: 2
  • Maalämpöfoorumi
Otsikon mukainen lämpöpumppu päätyi minulla tänään virhetilaan kompressorin ylikuumenemisen johdosta. Ulkolämpötila oli melko kylmä n. -19 C ja yöllä kytkeytynyt vedenlämmityksen ajastus yhdistettynä huoneenlämmitykseen, saivat pumpun käymään yhtäjaksoisesti yli kaksi tuntia. Pumppua seuraamaan asetetun valvontakameran tallenteista päättelin, että lisävastus ei ollut missään vaiheessa kytkeytynyt päälle, vaikka sitä nyt olisi mitä ilmeisimmin tarvittu. Näinpä otin manuaalia käteen ja lähdin tutkimaan lisävastuksen asetuksia, jotka vaikuttivat olevan sikäli kunnossa, että niiden puolesta mitään estettä vastuksen käytölle ei pitänyt olla ja vastuksen olisi pitänyt tulla toimintaan kompressorin käytyä 60 minuuttia.

Ylikuumenemisvaroituksen kuittauksen jälkeen kompressori käynnistyi normaalisti ja kävi käyntijakson loppuun ilman häiriöitä. Selasin ohjainyksikön valikoista näkymään, jossa lisävastuksen ajastin rullaa kompressorin käydessä aina asetetusta ajastuksesta (60 min) kohti nollaa, jolloin lisävastuksen tulisi kytkeytyä. Nyt kuitenkin minulla tuo ajastus pyörähtää alkutilaan satunnaisesti kompressorin käydessä, eli tilaa jossa lisävastus kytkeytyis, ei koskaan saavuteta ja näin ollen päädytään virhetilanteeseen. Huomasin myös, että kompressorin käynnistyttyä, ajastin saattaa rullata 60 minuutista aina 40 minuutin paikkeille saakka, ennen kuin se nollautuu ja tämän jälkeen se alkaa nollautua n. 30-60 sekunnin välein. Mikähän ihme tällaisen tilanteen voisi aiheuttaa ja onko muilla ollut vastaavaa? Koitin pitää myös pumppua virrattomana parikymmentä minuuttia katkaisemalla syötöt sulakkeista, jos olisi joku ohjelmistojumi ollut kyseessä, mutta ei ainakaan tällä toennut, tosin ohjausyksikkö taitaa olla jollain tasolla akkuvarmennettu, koska käynnistyspainikkeeseen jäi valo vilkkumaan, vaikka sulakkeet oli off-asennossa. Jos kuvaus oli epäselvä, niin oheiselta videolta näkee mitä tarkoitan: https://www.youtube.com/watch?v=cBl1WzYahGI
« Viimeksi muokattu: 11.02.24 - klo:14:21 kirjoittanut JariR80 »

Poissa JariR80

  • Tulokas
  • *
  • Viestejä: 2
  • Maalämpöfoorumi
Lisähuomiona: Koska ajasin alkuun näyttää rullaavan kompressorin käynnistyttyä n. 15 minuuttia normaaliin tapaan, päätin kokeilla laskea lisäenegian käynnistysajastinta 60 minuutista 10 minuuttiin ja katsoa mitä tapahtuu jos ajastin laskuri pääsee nolliin saakka. No pääsihän se ja jäi nolliin, mutta lisävastus ei sittenkään kytkeytynyt.  :(

Poissa JariR80

  • Tulokas
  • *
  • Viestejä: 2
  • Maalämpöfoorumi
Lisälämmitys kytkeytyi sittenkin 10 minuutin ajastuksella. Asetus ei näemmä astunut voimaan ensimmäisessä käynnistyskerrassa asetuksen tekemisestä, vaan vasta sitä seuraavalla kierroksella. Voikohan tästä tehdä päätelmän, että kompuran käynnistysparametrit (lisälämmityksen ajastus mukaanlukien) luodaan seuraavaa kertaa varten jo kompressorin sammuessa, jolloin muutettu ajastus ei astuisi heti voimaan, vaan vasta viiveellä toiseen käynnistyskertaan asetuksen tekemisestä lukien? No anyway, nämä kokeilut eivät poista alkuperäistä ongelmaa, jossa ajastus menee nollautumislimboon kompressorin käytyä sen n. 15 minuuttia.  :(