Uutiset:

Kirjoittaja Aihe: Nibe 1217 HP/MS LARM  (Luettu 10287 kertaa)

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Nibe 1217 HP/MS LARM
« : 13.01.16 - klo:08:47 »
Huomenta.

Fighter antaa otsikon hälytystä, tullut noin 10 kertaa viimeisen puolentoista viikon aikana, sitä ennen ei koskaan. Lähtee kuitenkin käyntiin kun vaan käyttää virtoja pois.

Kaivosysteemi, kun hälytys tuli ensimmäisen kerran huomasin tasopaisunta-astian nestepinnan olevan lähes tyhjä, eli on mahdollista että imaisi ilmaa tasopaisunta-astiasta. Tämä vaan kuulemma pitäisi aiheuttaa ennemmin matalan paineen hälytyksen kuin korkean.

Lattiakierrossa on muutama termostaatti, mutta enemmän vapaalla kierrolla olevia piirejä, joten sen ei pitäisi käsittääkseni aiheuttaa korkeaa painetta (eikä ole aiemmin viiden vuoden aikana aiheuttanutkaan). Systeemissä ei ole mutasihtiä, eli sekään ei voi olla tukossa. LVI-mies kävi ja päästi laitteen päällä olevasta nullista ilmaa pois, ja lisäsi vähän vettä lattiakiertoon (asioita, jotka käyttäjänkin pitäisi osata tehdä, mutta systeemin asentanut firma ei viitsinyt opastaa. Onneksi menivät konkurssiin). Ei kuitenkaan poistunut tällä.

Niben huoltomies tulee tällä viikolla, mutta jos teillä olisi kokemusta asioista jotka tuon hälyn aiheuttavat niin ottaisin neuvoja vastaan. Saattaa säästää aikaa, tupakkia ja ennen kaikkea rahaa jos tietäisi mitä tutkia. Puhelimessa poristessa huoltomiehellä ei tuntunut olevan kovinkaan selkeää visiota hälyn aiheuttajasta.

Jotenkin tuntuu, että tuo hälytys tulee usein silloin kun pitäisi alkaa lämmittää käyttövettä, en tiedä onko sattumaa vai voiko sillä olla merkitystä.


Poissa fraatti

  • Konkari
  • *****
  • Viestejä: 4 095
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #1 : 13.01.16 - klo:09:09 »
Kokeilepa pahuttaan laskea käyttöveden asetuslämpötilaa parilla asteella ja katso vaikuttaako se mitään...
Viessmann Vitocal 333-G, 180m kaivo
171m2/500m3 talo + 70m2/200m3 talousrakennus
Kokonaissähkö n 10000kWh(MLP n 5500kWh, IV-kone n 700kWh)

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #2 : 13.01.16 - klo:09:19 »
Käyttöveden lämpötila oli 56 ja laskin sitä eilen 55, pysyvässä käytössä en välttämättä haluaisi sitä tuon alemmas laskeakaan.

#edit Tänä aamuna pumppu kävi aamulla normaalisti. Kävin nopeahkon suihkun, ihmistäydyin ja olin lähdössä töihin. Töihin lähtiessä kävin vilkaisemassa pumppua, joka oli taas antanut hälytyksen ja käyttöveden lämpötila oli 45, eli oli tuskin edes alkanut lämmittää vettä ennen  hälytystä. Käyttöveden lämmitys pitäisi alkaa 48:ssa asteessa.

Poissa fraatti

  • Konkari
  • *****
  • Viestejä: 4 095
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #3 : 13.01.16 - klo:11:50 »
Mahtasko sitten liittyä tuohon vaihtoventtiili osastoon?

Kun kone alkaa tekemään käyttövettä niin tällöin pitäisi ottaa ylös koneesta lähtevän ja tulevan veden lämpötilat jotta voisi tietää mitä siellä tapahtuu. Yksi mahdollinen saattaa olla se että vaihtoventtiili alkaa jumittelemaan ja vesi ei pääse kiertämään normaalisti.

Tästä pääset tutustumaan vaihtoventtiiliin.
http://www.maalampofoorumi.fi/index.php?topic=6604.msg83698#msg83698
Viessmann Vitocal 333-G, 180m kaivo
171m2/500m3 talo + 70m2/200m3 talousrakennus
Kokonaissähkö n 10000kWh(MLP n 5500kWh, IV-kone n 700kWh)

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #4 : 13.01.16 - klo:13:48 »
Kiitos, pitääpä tutustua. Tällaiset satunnaisesti esiintyvät ongelmat on tylsiä, saattaa mennä päiviä ilman hälyjä, tai sitten tulee samana päivänä useampi. Todennäköisyys sille, että sattuisi olemaan pumpun vierellä juuri hälytyksen tullessa on aika pieni. Muuten kaikki lukemat mitä olen katsellut koneen käydessä ovat vaikuttaneet minun silmiini normaaleilta.

Huoltomies aikoi ilmeisesti ainakin laittaa painemittarin kompressoriin ja tutkia onko siellä paineissa jotakin erikoista. Toivottavasti vetelee joitakin muitakin kaniineja hatusta samalla käynnillä.

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #5 : 13.01.16 - klo:19:13 »
Tänään hälyjä tuli sen verran tiheään, että jäin passiin tekniseen tilaan. 20-30 minuuttia odottelin, sen jälkeen kompurapaketin nurkilta alkoi kuulumaan ylimääräistä jurnuttavaa ääntä, joka voimistui pikku hiljaa kunnes laite antoi hälytyksen ja katkaisi virrat.

Kutsuin sähkärin paikalle, kaikkiin vaiheisiin tuli jännite. Laitteen ollessa päällä kaikkiin vaiheisiin tuli myös virtaa. Jäätiin odottelemaan uutta hälyä, jotta vaiheille menevät virrat olisi saatu selville ennen hälytystä. Murphyn lain mukaisesti seuraavaa hälyä ei sitten tullutkaan...

Uhkaavasti vaikuttaa kompuravialta. Toinen vaihtoehto olisi joku kontaktorivika, jos yksi vaihe tippuisi pelistä niin ehkä se voisi aiheuttaa jurnutusta kompurassa ja hälyn.

*****uskäyrä kaakossa. Olin Niben huoltomiehen kanssa yhteydessä vähän väliä puhelimella, mutta eipä sitä diagnoosia oikein saatu tehtyä. Aikoi tulla katsomaan kunhan ehtii.

Ajatuksia viisaammilta?

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #6 : 13.01.16 - klo:21:48 »
Lainaus
Tänään hälyjä tuli sen verran tiheään, että jäin passiin tekniseen tilaan. 20-30 minuuttia odottelin, sen jälkeen kompurapaketin nurkilta alkoi kuulumaan ylimääräistä jurnuttavaa ääntä, joka voimistui pikku hiljaa kunnes laite antoi hälytyksen ja katkaisi virrat.

Vaikuttaisi että jos jurnuttava sivuääni alkoi kuulua kun kompressori oli käynnissä niin yhden vaiheen sähkö menee jostain poikki ja kompressori käy kahdella vaiheella kunnes moottorisuoja laukaisee.
Esim pehmokäynnistin,kompressorin johtoliittimet,moottorisuoja,kontaktori tms.
Kannattaa tutkia nuo liitekuvan komponentit ja johtoliitokset jos jossain näkyisi kuumenemis/palamis jälkiä

Osasijoittelukuvasta ei pehmokäynnistintä löydy Onhan se siellä,kannattaa tutkia myös pehmon johtoliitokset ;)

Nibe 1217  katkos
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa jm82

  • Konkari
  • *****
  • Viestejä: 1 448
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #7 : 13.01.16 - klo:22:02 »
Nuo Matiaksen laittamat jutut tosiaan kannattaa tutkia.

Millaiset sulakkeet koneeseen on? Onko automaattisulakkeet vai vanhaa mallia?
Täällä on vanhaa mallia, vaihdoin vaan uudet 20A sulake pohjat ja uudet 20A sulakkeet.

edit:
Ohjekirja taitaa näyttää että numero 97 olisi pehmeäkäynnistysrele. Se kai olisi 10 ja 12kW malleissa.

e2: Täällä vm 2009 jossa 15 000 käyttötuntia ja 36 000 käynnistystä. Eli teillä pitäisi vielä suht "uusi" kone olla.
nibe 1217-10 vm2008, 200m kaivo, vanha 400 L (puskuri)varaaja esilämmityskierukalla. Itse asenneltu 24.11.2014. -73 120m (165).

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #8 : 13.01.16 - klo:22:44 »
Kiitos vinkeistä, pitää syventyä huomenna noihin.

Kiertovesipumppu oli kolmosella, lp-aika 12851h ja lpkäynn 28003, noin viisi vuotta käytetty kone. 8kW malli, tuossa ei taida pehmokäynnistysrelettä ollakaan?

Sähkäri tutki jännitteet kontaktorilta, lämpöreleeltä yms kompuran piuhoihin asti, näytti olevan ok. Siinä kun se osasto oli auki tuli liittimiä paineltua paikoilleen, ja ehkä palamisjäljet yms. olisivat pistäneet silmään. Miten tällainen hyvin teknisesti rajoittunut käytännössä voisi tutkia noita tarkemmin?

Kompuran vaiheiden virrat oli muutama minuutti kompuran käynnistyksen jälkeen yhdessä piuhassa n. 3,8, toisessa 4,4 ja kolmannessa 4,8 A, lukemat seilasivat vähän. Kun kompura oli käynyt jonkin aikaa korkein noista huiteli vähän vitosen päällä, n. 5,1-5.2 A. Manuaalissa luki kompressorin maksimivirran arvona muistaakseni 5,2 A. Jos tuo arvo ylittyy niin antaako kone silloin tuon korkeapainehälyn vai mitähän se tekee?

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #9 : 13.01.16 - klo:23:13 »
Lainaus
Miten tällainen hyvin teknisesti rajoittunut käytännössä voisi tutkia noita tarkemmin?

Ei kannata mennä itse noihin mitään tekemään jos et ole sähköalan ammattilainen.

Siihen pitäisi saada osaava sähkäri paikalle tutkimaan tai antaa sitten vaan olla.Todennäköisesti tuo oireileva kohta jossain vaiheessa pettää ja kompressori ei enää käynnisty.
Silloin vian paikallistaminen ja korjaaminen on helpompaa kun vika on jatkuvasti "päällä" ja löytyy mittaamalla.

edit:Jos sinulla sattuu olemaan joku tuollainen infrapuna lämpömittari

http://www.motonet.fi/fi/tuote/783164/Infrapunalampomittari--50---380C

niin voisit kompressorin käydessä tutkia tuon kuvan http://aijaa.com/SxsysU  komponentteja että nouseeko jossain niissä lämpötila.
Jos katkos johtuu ylimenovastuksesta niin siinä nousee lämpötila nopeasti.

Älä koske jännitteisiin osiin sormilla!!




http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa jm82

  • Konkari
  • *****
  • Viestejä: 1 448
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #10 : 13.01.16 - klo:23:31 »
Joo näyttää olevan maks käyttövirta kompressori 5.2A 8kW mallissa. 10kW mallissa 6A.

Yhtään en ole näistä perillä, mutta pitäisiköhän moottorisuojauksen katkaista virrat kokonaan jos yhden vaiheen jännite ylittää 5.2A? Korkeapainehälyytys on aika outo jos sitä edes tuleekaan.

Nyt itsekin huomasin ohjekirjasta muutamia kohtia, mutta ei tuota häiriötä kai kumminkaan ollut.
Lainaus
YPS/MS-hälytys

Tarkista lämpöjohtopumppu.
---
Ylikuormitettu kompressori:
Kompressorin mekaaninen vika:
Viallinen moottorisuojaus:
Relekortin pienjännitevaroke viallinen:
Huom! Vikatilaa ei saa nollata useita kertoja moottorikäämityksen ylikuumenemisvaaran vuoksi.
nibe 1217-10 vm2008, 200m kaivo, vanha 400 L (puskuri)varaaja esilämmityskierukalla. Itse asenneltu 24.11.2014. -73 120m (165).

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #11 : 13.01.16 - klo:23:49 »
Lainaus
pitäisiköhän moottorisuojauksen katkaista virrat kokonaan jos yhden vaiheen jännite ylittää 5.2A

Tämä riippuu moottorisuojakytkimen virta-asetuksesta,sehän on portaattomasti säädettävissä esim 4-6A tai 6-10A tms.

Vertailuksi meillä kompressorin käyntivirta on 5A:n luokkaa keskimäärin ja moottorisuojan laukaisuraja on 7A:n kohdilla

Jos moottorin ottama virta ylittää moottorisuojan asetusarvon niin kyllä silloin suojan kuuluu laukaista.

Kuitenkin tuossa alkupään viesteissä kerrotaan että moottorin käyntiääni muuttuu jurraavaksi  ja kovemmaksi ja jonkin ajan kuluttua moottorisuoja laukaisee.
Tämä viittaisi yhden vaiheen katkokseen kompressorin päävirtapiirissä

Jos oletetaan että jossain päävirtapiirissä on huono kontakti niin virtamittauksessa sen vaiheen virta kaikkein pienin ylimenovastuksen takia ja tämä kohta kuumenee nopeasti.
 Jos/kun tuon vaiheen virta katkeaa kokonaan niin sen virta on 0A ja kahden muun vaiheen virta kasvaa 1,5-2 kertaiseksi normaalista käyntivirrasta ja silloin moottorisuoja laukaisee alle 2min kuluessa.
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #12 : 14.01.16 - klo:08:01 »
Laite pysyi käynnissä nyt yön yli, mutta hetki sitten antoi taas tuon saman hälyn. Olisiko optimistista olettaa, että vika ei ole kompurassa kun se kerta kellon ympäri kuitenkin halutessaan toimii?

Hankalaa. Onko mahdollista että hajotan kompuran jos pidän tuota kuitenkin päällä enkä laita vastuksille? Vikaahan on liki mahdoton löytää ellei tuota pidä käynnissä ja pidä jotakuta viisasta miestä passissa katsomassa mitä se tekee ennen kuin antaa hälyn.

Tuo näyttöön tuleva HP/MS-häly on yhdistetty korkeapaine- ja moottorinsuojaushäly. Annoin itseni ymmärtää, että se on sama asia kuin se ohjekirjan YPS/MS-häly. YPS voisi olla joku ylipainesuojaus tms. Ohjekirjassa luetellut helpot vikakohteet on minun ja sähkärin mielestä poissuljettuja.

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #13 : 14.01.16 - klo:09:21 »
Lainaus
Laite pysyi käynnissä nyt yön yli, mutta hetki sitten antoi taas tuon saman hälyn. Olisiko optimistista olettaa, että vika ei ole kompurassa kun se kerta kellon ympäri kuitenkin halutessaan toimii?

Ei tuota varmaksi osaa sanoa mutta kyllä se siltä vaikuttaa ettei kompressorissa olisi vikaa.
Jos vika tulee siten että käynnin aikana käyntiääni ensin muuttuu jurraavaksi ja sitten tulee hälytys ja kompressori pysähtyy.

Onko tiedossa tuleeko tuo häiriö/häly vain käyttöveden  vai myös talon lämmityksen aikana?

Tämä vikakuvaus viittaisi yhden vaiheen katkokseen kompressorin päävirtapiirissä,toki tuollainen katkos voi olla myös kompressorin moottorissa tai sen liittimissä.

Kannataisi aloittaa vikakohdan paikallistaminen rajaamalla pois todennäköisiä vikakohtia.

Ekana ohittaisin pehmokäynnistimen ja käyttäisin niinkauan kunnes seuraava häly tulee,jos ei tule niin vika on silloin pehmossa ja se pitää uusia tai korjata.

Jos häly tulee kun pehmo on ohitettu niin seuraavaksi uusi verkkokontaktori ja moottorisuoja,ne on suht halpoja ja kuluvia osia.

Jos häiriö tulee edelleen niin viimeiseksi ohittaisin verkkosuodattimen (EMC)

Tämä on sitten vaan suuntaa antava vinkki,paikalla oleva sähkäri ratkaisee mitä ja missä järjestyksessä tehdään.

http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #14 : 14.01.16 - klo:09:57 »
Kiitos taas.

Eli asiansa osaavaa sähkäriä paikalle. Osaako joku suositella Oulun alueelta sähkömiestä, joka tuntisi nämä vehkeet?

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #15 : 14.01.16 - klo:10:55 »
Kokeiles ottaa yhteyksia foorumin jäsen sam68 ,operoi jossain niillä tienoilla ja on kokenut lämpöpumppu asentaja
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM (toivottavasti) ratkaistu
« Vastaus #16 : 16.01.16 - klo:10:29 »
Niben huoltomies kävi ja vaihtoi kontaktorin ja lämpöreleen, sen jälkeen toiminut vuorokauden ongelmitta. Uskaltaisin olla toiveikas ja sanoa että ongelma ratkesi.

Suuret kiitokset palstan tietäjille avusta!

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #17 : 16.01.16 - klo:21:29 »
Puolitoista vuorokautta toimi hyvin, mutta nyt tuli taas sama hälytys. Soittelenpa huomenna taas Kylmä Systemsille, kuitenkin kaikkia hyviä ja huonompiakin vinkkejä otetaan edelleen vastaan.

Matiakselle vielä tiedoksi, kerran olen ollut laitteen vieressä hälyn tullessa päälle ja mielestäni se lämmitti taloa silloin, ei käyttövettä.

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #18 : 17.01.16 - klo:18:48 »
Huoltomies viettää lepopäivää eikä vastaile puhelimeen, eipä sillä, en itsekään vastaisi.

Vaimo haki Biltemasta pihtivirtamittarit ja jäin passiin tekniseen tilaan. Kone antoi hälytyksen eilen illalla, silloin alkoi pakastumaan, mutta kävi ihmeen kaupalla yön yli. Aamulla oli pakkasta noin 23 astetta ja yhdentoista nurkilla tuli taas häly. Sen jälkeen kone on antanut saman hälyn jo monesti tänään, eikä tahdo pysyä päällä puolta tuntia kauemmin. Ottaen huomioon, että kone kävi puolitoista vuorokautta perjantaiaamusta lauantai-iltaan lämpötilan ollessa hivenen alle kymmenen astetta, ja nyt ei pysy käynnissä kuin puol tuntia kun on -25, lienee selvää että vika ilmenee nopeammin kun pitää tuottaa lämpimämpää vettä.

Kone oli ollut sähkövastuksilla pari tuntia. Laitoin maalämpöosaston käyntiin ja mittailin kolmen kompuralle menevän vaiheen virtaa vuorotellen. Asteminuutteja oli sen verran reilusti tilillä, että myös sähkövastuksia oli päällä. Aluksi virrat olivat 4-5 ampeerin nurkilla kaikissa vaiheissa. Yhdessä piuhassa oli koko ajan noin ampeerin verran enemmän virtaa kuin muissa. Välillä laite lämmitti käyttövettä jolloin virrat suurenivat, sillon tuo suurinta virtaa näyttänyt vaihe heittelehti 5,5-6 A:n lukemissa ja mietin josko lämpörele kohta laukeaisi, siinä on katkaisuvirta about 6 ampeerin nurkilla. Ei kuitenkaan katkennut käyttöveden lämmityksessä.

Vaikea arvioida aikaa jonka siellä olin, ehkä 25 min, ja tuttu meteli palaili koneeseen. Kompura oli käynyt koko ajan. Mittailin edelleen vaiheita vuorotellen, mikään ei mennyt nollille ennen kuin kone pisti kaikista virrat poikki ja hälytyksen päälle. Vaiheiden virrat nousivat loppua kohti, suurimmat virrat taisivat yltää kymmeneen ampeeriin juuri ennen katkeamista. En sitten tiedä, onko se korkeapainepressostaatti vai tuo lämpörele joka sen katkaisi.

LJ-meno-veden lämpötila oli about 34 astetta koko ajan (paitsi käyttöveden lämmityksessä tietenkin korkeampi) koneen "pyytäessä" 33 asteista vettä. Ihan viime minuutilla en tuota lukemaa ehtinyt kuitenkaan katsella kun siirtelin virtamittaria piuhalta toiselle.

Eli ei näytä siis olevan vika siinä, että jostakin vaiheesta katkeisi jostakin syystä virta.  Huoltomies oli niin varma sähköviasta perjantaina käydessään ettei edes mitannut kompuran paineita. Siirtyvätkö epäilyt nyt lauhduttimen, paisuntaventtiilin tms suuntaan? Miten niiden viat voisivat oireilla?

Kieltämättä menee hermot, varsinkin nyt kun koko vehjes on pelkillä sähkövastuksilla ja ihan laskennalliseen menoveden lämpötilaan näillä pakkasilla ei niillä tunnu pääsevän.

Poissa jm82

  • Konkari
  • *****
  • Viestejä: 1 448
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #19 : 17.01.16 - klo:19:49 »
Taitaa sitten pysyä kaikki vaiheet päällä? Mitään en noista tajua, mutta lämpörele varmaan sammuttaa kompuran kun kaikkien vaiheiden virta nousee 10 ampeeriin.

Mistähän tuo meteli sitten voisi kuulua.
Ihan vaan arvausta että leikkaako kompura kiinni, toimiiko voitelu ym. kylmäaineet ja muut jutut. Yhtään en kyllä osaa sanoa että mitä kaikkia vikoja voi olla. Erikoinen juttu kun toimii välillä pitkäänkin ja sitten menee tilttiin.
Sähkövastuksen tehon saa jotenkin nostettua 6kW -> 9kW jos sulakkeet vaan kestää.
nibe 1217-10 vm2008, 200m kaivo, vanha 400 L (puskuri)varaaja esilämmityskierukalla. Itse asenneltu 24.11.2014. -73 120m (165).

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #20 : 17.01.16 - klo:20:21 »
Lainaus
Välillä laite lämmitti käyttövettä jolloin virrat suurenivat, sillon tuo suurinta virtaa näyttänyt vaihe heittelehti 5,5-6 A:n lukemissa ja mietin josko lämpörele kohta laukeaisi, siinä on katkaisuvirta about 6 ampeerin nurkilla. Ei kuitenkaan katkennut käyttöveden lämmityksessä.

Tuollaisissa lämpöreleissä on kaksi kuittaus tapaa,auto ja manual.Yleensä kuittaus on manuaalinen eli lämpöreleessä olevasta kuittauspainikkeesta (Reset tms) on painettava että lämpörele virittyy uudelleen.
Oletko kuitannut tuosta lämpöreleestä tuon HP/MS LARM hälytyksen?

edit: Tuossa erään valmistajan lämpörele   Telemeca kuittaus

Lainaus
Vaiheiden virrat nousivat loppua kohti, suurimmat virrat taisivat yltää kymmeneen ampeeriin juuri ennen katkeamista. En sitten tiedä, onko se korkeapainepressostaatti vai tuo lämpörele joka sen katkaisi.

Lainaus
kerran olen ollut laitteen vieressä hälyn tullessa päälle ja mielestäni se lämmitti taloa silloin, ei käyttövettä.

Jos vaihevirrat ylittää 10A niin silloin lämpörele varmaasti laukaisee jos laukaisuraja on 6A ja sen kuulukin laukaista,muuten palaa kompressorin käämit.

Jos yhden vaiheen jännite alenee tai katkeaa niin sen vaiheen virta laskee tai on 0A ja kahden muun vaiheen virrat suurenee ainakin tuohon 10A:n lukemiin.
Kuitenkin jos yksittäisen käämin eriste moottorissa on pettänyt tai käämivyyhti hajonnut niin silloin kaikkien vaiheiden virrat suurenee kunnes suoja laukaisee.
Tuollainen eriste tms vika tai käämivyyhden hajoaminen on yleensä sitten sellainen vika että se on jatkuvasti päällä eikä moottori voi pyöriä häiriöittä välillä päivän parin aikaa.

Tekisin tuossa sellaisen operaation että kytkisin kompressorin moottorin suoraan lämpöreleeseen ja verkkokuristin sekä pehmokäynnistin olisi silloin ohitettu.

Jos sama häiriöhälytys tulee senkin jälkeen niin sitten ei taida olla muuta vaihtoehtoa kuin että kompressori on viallinen,joko siellä jotain jumittaa tai sitten on käämivika ja noitahan ei voi korjata





http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #21 : 17.01.16 - klo:21:31 »
Lämpörele oli auto-asennossa, eli ei tarvi kuittailla.

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #22 : 18.01.16 - klo:18:12 »
Huoltomies kävi raapimassa päätään pitkään ja hartaasti. Mittasi paineet kompurasta, kuulemma suurinpiirtein kohdillaan... Joku painelukema vähän arvelutti mutta en jaksanut tarkemmin kysellä. Soitteli sitten Nibellekin ja päättivät vaihtaa pehmokäynnistyskortin.

Kortin vaihtamisen jälkeen kävi normaalisti yhden 40 minuutin syklin jonka aikana lämmitti käyttövettäkin ja lopetti kuten pitääkin asteminuuttien syömisen jälkeen. Levähti aikansa ja käy tuolla taas. Saapa nähdä menikö tuolla ohi. Jos tuokaan ei auta niin kompuran vaihto taitaa olla lähellä.

Sanokaapa viisaammat, ovatko nuo kuvassa näkyvät lattiapiirin ilmauskellot jollain lailla automaattisia, kun niissä ei ole sisällä mitään painettavaa neulaa tms joka päästäisi painettaessa painetta pois?

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #23 : 18.01.16 - klo:18:37 »
Lainaus
ovatko nuo kuvassa näkyvät lattiapiirin ilmauskellot jollain lailla automaattisia, kun niissä ei ole sisällä mitään painettavaa neulaa tms joka päästäisi painettaessa painetta pois?

Periaate ilmauskelloissa on liitekuvan mukainen,eli tuossa leveämmässä osassa on koho mikä kelluu vedenpinnalla ja kohossa on neulaventtiili mikä sulkee kannessa olevan reiän.Kun vedenpinta laskee niin kohokin laskeutuu alemmas ,samoin neulaventtiili jolloin yhteys kohokammiosta ulos avautuu ja ilma pääsee pois.Kun ilma on poistunut niin vedenpinta kohokammiossa nousee ja neuleventtiili sulkee ilmanpoisto reiän.

Onko vanha pehmo sinulla?Jos on niin laitas valokuva tänne.
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #24 : 18.01.16 - klo:18:54 »
Voiko siinä olla koho jumissa alhaalla tai jotain, huoltomies yritti sieltä painella ja sanoi ettei ole koskaan nähnyt tuollaista kun ei siinä ole sitä neulaa.


Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #25 : 18.01.16 - klo:19:17 »
Voiko siinä olla koho jumissa alhaalla tai jotain, huoltomies yritti sieltä painella ja sanoi ettei ole koskaan nähnyt tuollaista kun ei siinä ole sitä neulaa.

Tuo ns automaatti-ilmaus.
Ei siis ole neulaa ulos,toki reiästä voi ohuella puikolla varovasti painaa kohoa alaspäin jolloin tulee joko vettä tai ilmaa.
Kannattaa kuitenkin varoen painella kohoa alaspäin,voi käydä niinkuin tuossa liitekuvassa jos neulaventtiili lähtee pois ilmakanavasta ja koho kallistuu niin ettei neula osu takaisin paikoilleen.

Tuosta pehmosta niin onko L2 lattaliittimen vieressä musta eristeaine jotenkin vaihtanut väriä vaaleammaksi?Valokuvassa näyttäisi siltä,tuollaiset värimuutokset voi johtua paikallisesta kuumenemisesta eli vika voisi olla siinä.
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #26 : 18.01.16 - klo:19:35 »
Ok, kiitos! On tämä foorumi huikea paikka, vastauksia saa tyhmimpiinkin kysymyksiin sekä henkistä tukea vaikeina aikoina  ;D

Itse asiassa tuo kuva tuossa vääristää värejä, tuo musta muuttuminen tuommoiseksi vaaleammaksi on joku heijastus salamasta tai yläpuolella olevasta lampusta, livenä se on tasaisen musta. En silmällä näe mitään epäilyttävää tuolla kortilla.

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #27 : 21.01.16 - klo:20:16 »
Moron,onko pehmon vaihtamisen jälkeen ollut HP/MS LARM häiriöitä/hälytyksiä?
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 325
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #28 : 21.01.16 - klo:20:42 »
Huoltomies kävi raapimassa päätään pitkään ja hartaasti. Mittasi paineet kompurasta, kuulemma suurinpiirtein kohdillaan... Joku painelukema vähän arvelutti mutta en jaksanut tarkemmin kysellä. Soitteli sitten Nibellekin ja päättivät vaihtaa pehmokäynnistyskortin.

Kortin vaihtamisen jälkeen kävi normaalisti yhden 40 minuutin syklin jonka aikana lämmitti käyttövettäkin ja lopetti kuten pitääkin asteminuuttien syömisen jälkeen. Levähti aikansa ja käy tuolla taas. Saapa nähdä menikö tuolla ohi. Jos tuokaan ei auta niin kompuran vaihto taitaa olla lähellä.

Sanokaapa viisaammat, ovatko nuo kuvassa näkyvät lattiapiirin ilmauskellot jollain lailla automaattisia, kun niissä ei ole sisällä mitään painettavaa neulaa tms joka päästäisi painettaessa painetta pois?

Nuo ilmausventtiilit on siinä tapauksessa automaattisia, jos se korkki on kierretty auki. Nehän sitten imaisee ilmaa sisään, jos paine laskee esim kesällä, joten jotku kiertelee niitä kiinni muutaman kuukauden jälkeen muka varoiksi ja sittenhän ne ei ole enää automaattisia ilmauksen suhteen. Mä Mielummin katton, että paineet pysyy mittarissa kohdallaan, niin saa jokaisen kuplan ulos. Ja tarkoitus ei siis ole heittää korkkia mäkeen, vaan avata sitä hieman ja jättää löysälle.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa mgbl

  • Nuorempi jäsen
  • **
  • Viestejä: 16
  • Maalämpöfoorumi
Vs: Nibe 1217 HP/MS LARM
« Vastaus #29 : 21.01.16 - klo:21:24 »
Aina oppii uutta.

Hälyjä ei ole pehmon vaihtamisen jälkeen tullut, tuolla se on jauhanut melkein tauotta viimeiset kolme vuorokautta. Uskaltanee jo sanoa, että tuli kuntoon.

Poissa mtalo

  • Täysjäsen
  • ***
  • Viestejä: 185
  • Nibe 1217-10kW + Ilto 440 Econo
Vs: Nibe 1217 HP/MS LARM
« Vastaus #30 : 23.05.20 - klo:20:08 »
Jatkan tähän vanhaan aiheeseen, kun on mulle on tullut sama vika. Aamulla huomasin, että maalämpöpumppu on pimeänä. Yksi sulake (kolmas vaihe) oli pompannut. Pumppu tosiaankin 1217-10kW. Uudelleenkäynnistyksessä tulee heti HP/MS larm.

Lämpöreleen ollessa A-asennossa suoja laukee, vaikkei kompressori ole päälläkään. Jos kompressorin irrottaa pehmokäynnistimestä, lämpörele ei aukea. Lämpösuoja täysillä eli 10-asennossa,lämpösuoja laukeaa vasta, kun kompressori lähtee käyntiin. Tämä vähän viittaisi pehmokäynnistimen vikaan. Lisäksi pehmon vaiheen 2 lähdössä on jokin epämääräinen jännite (jotain 200Vac), vaikkei kompressoria ei ole ohjattu päälle. Olin jo varma, että pehmossa olisi vika ja kompuraa käynnistäessä jokin vaihe ei ohjautuisi oikein, jolloin kompura jäisi jurisemaan ja lämpösuoja laukeaisi.

Mutta tein vähän omatoimitutkimusta ja kytkin 3-vaihetta suoraan kompuralle ohi pehmon ja lämpösuojan. Tämähän ei siis ole mitään kovin suositeltavaa, mutta pari sekunttia kokeilin näin. Kompressorista kyllä lähtee äöntä, mutta polttaa aina 3-vaiheen sulakkeen. Sulakkeina on siis 3x20C. Luulisin, että kompressori lähtisi käyntiin ilman pehmoakin tuon kokoisilla sulakkeilla. Osaako joku sanoa, pitäiskö lähteä käyntiin ilman pehmojakin. Eihän tuon kompuran sähköteho ole kuin noin 3kW. 5kW-paineilmakompura lähtee samassa kiinteistössä käyntiin 16C-sulakkeilla. Onko noitten käynnistys jotenkin erilainen?

Pumppu on 10.5v vanha, käynnistyksiä 44286, lp-aika 24546, sv-aika 1113h. Eli noin 11.5 käynnistystä/vrk. Tämä ei ole mikään optimaaliasennus, kun om käyttövesikierto, rättipatteri ja vielä vanhan mallinen manttelivaraaja. Lämmitettävää on ulkorakennuksessa 64m2, alakerrassa 150m2 ja yläkerrassa 130m2. Kaikki lattialämmityksellä betonissa paitsi vintti kipsilevyllä. Talo 2010 valmistunut, yläkerta 2014 otettu käyttöön.

Poissa mtalo

  • Täysjäsen
  • ***
  • Viestejä: 185
  • Nibe 1217-10kW + Ilto 440 Econo
Vs: Nibe 1217 HP/MS LARM
« Vastaus #31 : 23.05.20 - klo:20:26 »
 Jatketaan tähän vielä, että tuota ennen on toiminut moitteetta ilman mitään takkuamista. Takuuaikana vaihdettiin liuospumppu ja vaihtoventttiili, mutta muuta ei olla tehty. Vuodessa on syönyt sähköä jotain noin 7000kWh. Ennen yläkertaa meni jotain 6000kWh/vuosi, josta meni käyttöveden tekemiseen noin 1500kWh.

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #32 : 23.05.20 - klo:20:28 »
Lainaus
Lämpöreleen ollessa A-asennossa suoja laukee, vaikkei kompressori ole päälläkään. Jos kompressorin irrottaa pehmokäynnistimestä, lämpörele ei aukea.
Lainaus
kytkin 3-vaihetta suoraan kompuralle ohi pehmon ja lämpösuojan. Tämähän ei siis ole mitään kovin suositeltavaa, mutta pari sekunttia kokeilin näin. Kompressorista kyllä lähtee äöntä, mutta polttaa aina 3-vaiheen sulakkeen.

On varsin kattavasti vika paikannettu.Tutki kuitenkin vielä pehmon ja kompressorin välinen johdotus ja varsinkin pistokeliittimet jos sellaisia on.
Mustuneita tai sulaneita kohtia johdoissa tai liittimissä,ne voi tehdä oikosulun koneikon metalliosien ja ja vaihejohdon välillä verkkosähköllä.
Kun liittimen tai johdon eristemuovi kuumenee ja hiiltyy niin se muuttuu sähköä johtavaksi.

Jos johdot ja liitokset  on kunnossa niin sitten kompressorin käämeissä on eristevika eli yksi vaihe yhdistyy metallikuoreen eikä sitä voi korjata vaan kompressori on uusittava.

Katkaise aina koneikon pääkytkimestä virta kun tutkit kompressorin johtoja yms,monesti pehmo ohjaa vain kahta vaihetta ja kolmas vaihe on jatkuvasti kompressorin liittimissä ja käämeissä,siis aina kun koneessa on virta päällä.

http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mtalo

  • Täysjäsen
  • ***
  • Viestejä: 185
  • Nibe 1217-10kW + Ilto 440 Econo
Vs: Nibe 1217 HP/MS LARM
« Vastaus #33 : 23.05.20 - klo:20:38 »
Joo, kyllä 3-vaihetta ei katkota pehmolla. Piti itteä oikein muistutella useaan otteeseen, että ei parane jännitteisiä osia koskea, kun ei oo vikavirtasuoja; on tullut kovin huolettomaksi, kun kaikki pakkaa olla vikavirtasuojan peräs nykyään.

Mittasin pehmolta kompuralle lähtevistä piuhoista 4ohmia joka vaiheen välistä, mutta en huomannut maata vasten mitata. Olis mulla eristysvastusmittari, jolla vois präiskästä runkoa vasten. Hyvä vinkki.

EDIT: Tarkistin sähköpiirustuksista, niin keskuksessa pomppaakin aina 1-vaiheen sulake. Eli se pitäisi olla sellainen, jota pehmo katkoo. Vieläkin kyllä ihmetyttää, miksi lämpösuojalaukee, vaikkei pehmo ohjaakkaan kompuraa päälle. No tarkista vielä johdot kompuralle asti. Jos vikaa ei löydy sieltä, tarjoan vielä kompuran napoihin suoraa sähköä.

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #34 : 23.05.20 - klo:20:50 »
Lainaus
Olis mulla eristysvastusmittari, jolla vois präiskästä runkoa vasten.

Käännä moottorisuojakytkin auki eritysvastusmittauksen ajaksi.Eristysvastusmittari tekee 500V tai suuremman mittausjännitteen ja on terveellistä erottaa logiikka yms elektroniikka mittausjännitteestä.
 
http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa Matias

  • Konkari
  • *****
  • Viestejä: 4 001
Vs: Nibe 1217 HP/MS LARM
« Vastaus #35 : 24.05.20 - klo:00:03 »
Lainaus
kytkin 3-vaihetta suoraan kompuralle ohi pehmon ja lämpösuojan. Tämähän ei siis ole mitään kovin suositeltavaa, mutta pari sekunttia kokeilin näin. Kompressorista kyllä lähtee äöntä, mutta polttaa aina 3-vaiheen sulakkeen.

Oliko tässä testikytkennässä pehmosta verkkosähkön ja kompressorin puolelta kaikki päävirtajohdot irti?
Jos oli niin sitten meni oikein.

http://www.elisanet.fi/matsut/talo/day.jpg
http://www.elisanet.fi/matsut/talo/energymon.jpg

9kw Ekowell EPT400 vuodesta 1998
Jämä Kantikas 1250l Keruu 2X200m

Poissa mtalo

  • Täysjäsen
  • ***
  • Viestejä: 185
  • Nibe 1217-10kW + Ilto 440 Econo
Vs: Nibe 1217 HP/MS LARM
« Vastaus #36 : 24.05.20 - klo:00:34 »
Oliko tässä testikytkennässä pehmosta verkkosähkön ja kompressorin puolelta kaikki päävirtajohdot irti?
Jos oli niin sitten meni oikein.
Tämä kytkentä tehtiin siis niin, että irrotin kompuralle lähtevät johdot pehmosta ja kytkin ne suoraan 3-vaiheiseen syöttöön. Käsittääkseni kompuraan ei mene muita johtoja kuin nämä kolme pehmolta.

Millainen muuten tuo kompura on, kun se on 3-vaiheinen, mutta kumminkaan vaihejärjestyksellä ei ole merkitystä. Asennusoppaan mukaan ainoastaan 12kW:n asennuksessa pitää tarkistaa pyörimissuunta.

Poissa mtalo

  • Täysjäsen
  • ***
  • Viestejä: 185
  • Nibe 1217-10kW + Ilto 440 Econo
Vs: Nibe 1217 HP/MS LARM
« Vastaus #37 : 28.05.20 - klo:23:19 »
Tänään irrotin kylmäyksikön etulevyn. Sitä kautta avautui kapea näkymä kompuran liittimiin. Irrotin 1-vaiheen johdon kompuralta ja mittasin kompuran liittimestä resistanssin laitteen runkoon. Mittari näytti noin 0 ohmia  :(

Ilmeisesti tuosta liittimestä ei pääse purkamaan pidemmälle?

Oon vähän pettynyt, kun kuvittelin tuon kestävän 16-20 vuotta. Näin nopea rikkoutuminen syö kyllä aika paljon kannattavuutta. Tosin ei muitakaan vaihtoehtoja taida olla, kun lämmitettäviä neliöitä aika runsaasti...

Jos olen oikein ymmärtänyt tuon korjaaminen ei ole kannattavaa. Uusi pumppu, esim 1226-12kW maksaa noin 6700€ ja ehkä päivä vaihtotyötä eli noin 400€. Muut vaihtoehdot olisi kai kompressorin vaihto ja kylmäyksikön vaihto. Jälkimmäinen varmaan maksais puolet uuden hinnasta kompuran vaihto olisi varmaan alle 2000€,mutta siinä on kai vaarana, että järjestelmään jää epäpuhtauksia. Tai en minä näistä mitään tiedä, mutta näin olen jostain lukenut.