Uutiset:

Kirjoittaja Aihe: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule  (Luettu 8394 kertaa)

Poissa Axeus

  • Nuorempi jäsen
  • **
  • Viestejä: 8
  • Scanvarm Sc7 (Lämpöässä Vs6), kaivo 145 m, 176 m2
Pumppu on siis Scanvarm SC7 joka lienee vastaava kuin Lämpöässän Vs6. Ohjauksena on Ouman 203 GT. Foorumia aikani seuranneena aloin kiinnostumaan laitteen toiminnasta joka on osoittautunut puutteelliseksi. Eli laitteen ylävaraajaan ei tule yhtään tulistuslämpöä. Käynnistys tapahtuu alaminimin ohjaamana mutta hetken päästä ylävaraajan lämpötilä alkaa lähestymään (siis jäähtymään) alavaraajan lämpötilaa ja kompressori pysähtyy kun ylä- ja alavaraaja on n. 52 asteisia ( alamin on 37 ja ylä 49). V. 2013 valmistuneessa talossa on lattialämmitys jossa kosteat tilat omassa piirissään.

Kuumakaasun lämpötila-anturia ei ollut kytketty vaikka itse anturi on paikallaan, yleismittarilla mitattuna kuumakaasun lämpötila ei nouse varaajan lämpötilaa korkeammaksi. Ja vaikka kompressori olisi käynyt n. tunnin niin silti kuumakaasuputkeen voi koskea käsin (eristeen väliä raottamalla)! Näistä tulistinongelmista olen jonkinverran lukenut ja yrittänyt puhdistusta ym. huuhtelua, mutta eipä se varmaan siinä se vika ole koska kuumakaasun lämpötila ei vaan nouse. Tämmöisestä ongelmasta en ole mistään löytänyt tietoa. En ole varma onko laite toiminut koko n. 2 vuoden päälläoloaikansa näin, mutta nyt siihen havahduin.

Mikäpä nyt neuvoksi? Marraskuussa mlp pyöri 360 h vaikka kelit ei erityisen kylmiä olleet, viime vuonna enimmillään 320 h/kk. Mielelläni laittaisin loggaussysteemin tuohon kiinni, mutta oumanin trendiä ei enää näy mistään löytyvän, oisko kellään? Tai jotain parempaa menetelmää?

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #1 : 20.12.15 - klo:15:39 »
Oletko varma, että putki jota olet tunnustellut, on varmasti kuumakaasuputki?
Mistä ja mihin komponenttiin se menee ja mihin kohtaan.

Konehuoneessa on todennäköisesti kylmäaineputkessa kolikon kokoinen näkölasi.
Kompressorin käynnistyttyä siinä näkyy vaahtoa ja kuplia. Kuplien pitää hävitä n. minuutin kuluessa käynnistymisestä ja näkölasissa näkyy vain kirkasta nestettä.
Tarkasta näkölasi.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Axeus

  • Nuorempi jäsen
  • **
  • Viestejä: 8
  • Scanvarm Sc7 (Lämpöässä Vs6), kaivo 145 m, 176 m2
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #2 : 20.12.15 - klo:17:02 »
Piirsin liitteenä olevaan kuvaan nuolen joka osoittaa mielestäni kuumakaasuputken lähtöä kompressorin yläreunassa. Kompressori on tuon harmaan suojahupun alla. Kuvassa näkyvä johto (joka menee kompressoriin) on sen lämpötila-anturin jolla mittaan kuumakaasun lämpötilaa.

Tarkistuslasi on kirkas kompressorin käydessä, en ole sitä vahdannut käynnistyshetkellä että miltä se silloin näyttää.

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #3 : 20.12.15 - klo:17:25 »
Kyllä tuo putki on kuumakaasun putki.

Jos kuumakaasun lämpötila pitää paikkansa, niin eihän sillä tulistimessa mitään lämmitetä.
Katso kaikki mittaukset koneen käydessä, mielellään käyntijakson alussa puolessa välin ja vähän ennen pysähtymistä.
Samoin seuraa miten kauan kestää näkölasin kirkastuminen.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Renoo

  • Konkari
  • *****
  • Viestejä: 565
  • Lämpö-Ässä v9 (2010), 150/160m kaivo, 185 neliötä
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #4 : 20.12.15 - klo:20:55 »
Minulta löytyy tuo vanha Ouman Trend  ohjelmisto, pistä vaikka yv:llä email osoite niin saat ohjelman liitetiedostona.
http://www.sarvi.fi/ouman/trend.jpg
http://www.sarvi.fi/ouman/trend.html
Lämpö-Ässä v9 (2010), 150/160m kaivo, 185 neliötä, A-luokan talo vesikiertoisella lattialämmityksellä.

Poissa Axeus

  • Nuorempi jäsen
  • **
  • Viestejä: 8
  • Scanvarm Sc7 (Lämpöässä Vs6), kaivo 145 m, 176 m2
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #5 : 20.12.15 - klo:23:08 »
Tässäpä mittaustietoja:
                        käynnistyi                                                               pysähtyi
                        klo 21:16           21:26     21:46     22:06    22:32      22:42
kuumakaasu      29                     40          42          44         47          48
ylävar               46                     44          45          48         52          52
alavar               39                     42          45          48         52          53
menovedet        26-27                27-29     28-29      27-29    27-29     27-29

Ulkolämpötila oli + 6, syyskuivaustoiminto näköjään nosti menovesien lämpötiloja 1-2 astetta. Tällä kertaa taisi käynnistyä ylävaraajan perusteella, ylämin on 49 ja alamin 36. Aiemmin ylävaraaja on ollut n. 50 astetta kompressorin käynnistyessä alavaraajan ohjaamana. Silläpä ei liene merkitystä.

Silmässä ei näy mitään kuplintaa kompressorin käynnistyessä eikä missään käynnin vaiheessa. Ainoastaan jos painan latauspumppujen pakko-ohjausta kompressorin ollessa seis, tulee lasiin kuplia jotka häviävät muutama sekunti pakko-ohjauksen sammuttamisen jälkeen. Onko tässä mitään järkeä?

Satuin muuten löytämään kovalevyn syövereistä Ouman Trend 2.10:n, onko siitä tuoreempaa versiota olemassa?

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #6 : 21.12.15 - klo:10:03 »
Mikäli mittaukset näyttävät oikein, niin minä päättelisin niistä että paisuntaventtiili ei toimi oikein.
Tarkasta "bulpin" kiinnitys:
Seuraa paisuntaventtiililtä lähtevää parin millin paksuista putkea, putken päässä on peukalon kokoinen pallukka (Bulppi), se on kiinnitetty höyrystimeltä kompressorille menevään putkeen. Tarkista kiinnitys.
Mikäli kiinnitys on kunnossa, niin kutsu kylmälaiteasentaja paikalle.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa tomppeli

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 8 502
  • Vanha pieru!
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #7 : 21.12.15 - klo:11:28 »
                        klo 21:16           21:26     21:46     22:06    22:32      22:42
kuumakaasu       29                           40             42             44           47             48
ylävar               46                     44          45          48         52          52

Olisiko kuumakaasun lämpötila-anturi viallinen tai jotenkin huono lämpökosketus?

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #8 : 21.12.15 - klo:12:10 »
Kylmäaineen p-h piirroksesta näkee, että lämpötilat käyttäytyvät toisiinsa nähden loogisesti ja että kylmäainepiirissä on jotain vikaa.
Piirroksen mukaan kompressorille menee selvästi pisaroita sisältävää kylmäainetta.
Kompressorin jälkeen kylmäaine on kylläisen höyryn rajakäyrällä vaikka pitäisi olla kymmeniä asteita tulistetulla puolella.
Edelleen oletan, että paisuntaventtiilissä on vikaa.

Saatko keruupiirin lämpötilat?
Oletko tarkastanut keruupiirin sihdin? Ellet niin tarkasta ja puhdista.

Lainaus
Silmässä ei näy mitään kuplintaa kompressorin käynnistyessä eikä missään käynnin vaiheessa. Ainoastaan jos painan latauspumppujen pakko-ohjausta kompressorin ollessa seis, tulee lasiin kuplia jotka häviävät muutama sekunti pakko-ohjauksen sammuttamisen jälkeen. Onko tässä mitään järkeä?
On siinä mielessä järkeä, että latauspumppujen pakko-ohjaus avaa myös kylmäainepiirin magneettiventtiilin

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Axeus

  • Nuorempi jäsen
  • **
  • Viestejä: 8
  • Scanvarm Sc7 (Lämpöässä Vs6), kaivo 145 m, 176 m2
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #9 : 21.12.15 - klo:16:33 »
Kylmäaineen p-h piirroksesta näkee, että lämpötilat käyttäytyvät toisiinsa nähden loogisesti ja että kylmäainepiirissä on jotain vikaa.
Piirroksen mukaan kompressorille menee selvästi pisaroita sisältävää kylmäainetta.
Kompressorin jälkeen kylmäaine on kylläisen höyryn rajakäyrällä vaikka pitäisi olla kymmeniä asteita tulistetulla puolella.
Edelleen oletan, että paisuntaventtiilissä on vikaa.

Saatko keruupiirin lämpötilat?
Oletko tarkastanut keruupiirin sihdin? Ellet niin tarkasta ja puhdista.
On siinä mielessä järkeä, että latauspumppujen pakko-ohjaus avaa myös kylmäainepiirin magneettiventtiilin
.
ATS

Pintalämpömittarin mukaan kaivosta tulee +2 ja menee -1 asteista viinaa. Ensimmäisen kerran tuli puhdistettua keruupiirin sihti ja kyllähän siellä oli hamppua ja muovirouhetta aikalailla. Käynti näyttää edelleen samanlaiselta, kuumakaasun lämpötila ei nouse alavaraajan lämpöä ylemmäs. Se "bulb" löytyi mutta on tiukasti eristeiden alla piilossa, ei tunnu ainakaan heiluvan. Pitäisikö se kaivaa sieltä esiin?

Paisuntaventtiilinkin taisin tunnistaa, Honeywell TLEX-e on malli. Netistä kaivelin tietoa ja siinä näyttäisi olevan tulistuksen säätö mahdollista, kun avaa tulpan ja siellä alla olevaa ruuvia pyörittää. Voiko sitä mennä itse tekemään?

Sitten vielä jatkokysymys, miten tällainen toiminta vaikuttaa kompressoriin, onko siitä haittaa eli pitäisikö soittaa heti joku hätiin, vai kärsiikö odotella joulunpyhien yli? Sähköä kai menee normaalia enemmän, mutta ei kai tuo aivan suorasähköllä nyt pelaa?  :)

Suuret kiitokset jo tässä vaiheessa kaikille tätä kommentoineille ja seuraaville, toivotaan että ratkaisu löytyy, sihti ainakin puhdistui.

Poissa Tipi

  • Vanha jäsen
  • ****
  • Viestejä: 435
  • Maalämpöfoorumi
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #10 : 21.12.15 - klo:18:16 »
Tuossa laitteessa taitaa olla 5 vuoden takuu, eli kannattaa tilata laitteen myyjältä huoltomies paikalle mahdollisimman pian.

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #11 : 21.12.15 - klo:18:49 »
Pintalämpömittarin mukaan kaivosta tulee +2 ja menee -1 asteista viinaa. Ensimmäisen kerran tuli puhdistettua keruupiirin sihti ja kyllähän siellä oli hamppua ja muovirouhetta aikalailla. Käynti näyttää edelleen samanlaiselta, kuumakaasun lämpötila ei nouse alavaraajan lämpöä ylemmäs. Se "bulb" löytyi mutta on tiukasti eristeiden alla piilossa, ei tunnu ainakaan heiluvan. Pitäisikö se kaivaa sieltä esiin?
Keruupiirin Dt 3C, keruupiirin toiminta OK.
Eihän tuon bulpin esiinkaivaminen iso homma ole mutta en usko sieltä vikaa löytyvän.


Paisuntaventtiilinkin taisin tunnistaa, Honeywell TLEX-e on malli. Netistä kaivelin tietoa ja siinä näyttäisi olevan tulistuksen säätö mahdollista, kun avaa tulpan ja siellä alla olevaa ruuvia pyörittää. Voiko sitä mennä itse tekemään?
Paisuntaventtiilin säätö on jo ammattimiesten hommia. Siinä saatetaan kyseenalaistaa takuun voimassaolo, jos sitä itse säätää. Säädettäessä pitää joka tapauksessa olla oikeat mittalaitteet kytkettynä.

Sitten vielä jatkokysymys, miten tällainen toiminta vaikuttaa kompressoriin, onko siitä haittaa eli pitäisikö soittaa heti joku hätiin, vai kärsiikö odotella joulunpyhien yli? Sähköä kai menee normaalia enemmän, mutta ei kai tuo aivan suorasähköllä nyt pelaa?  :)
Jos olettamus, että kompressoriin menee nestepisaroita, pitää paikkansa, vaurioittaa se kompressorin ennemmin tai myöhemmin.
Sähkön kulutukseen tämän ei pitäisi oleellisesti vaikuttaa, kannattaisikohan kompressori pysäyttää ja ajaa pelkällä sähköllä siihen asti kunnes asia selviää.
Soittele nyt kuitenkin asiansa osaavalle kylmäkoneasentajalle pikinmiten

ATS


L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Axeus

  • Nuorempi jäsen
  • **
  • Viestejä: 8
  • Scanvarm Sc7 (Lämpöässä Vs6), kaivo 145 m, 176 m2
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #12 : 22.12.15 - klo:13:41 »
Ihme kyllä, sain asentajat paikalle jo parin tunnin päästä soitosta  :) He mittasivat kylmäpiirin paineita ja ne oli pielessä, tilanne korjaantui kun paisuntaventtiilin säätöruuvi kierrettiin kiinni ja auki, suurinpiirtein samaan kuin oli tehdasasetus alunperin. Sitten alkoi kuumakaasun lämpötila nousta, käynnin lopussa se oli 90 astetta. Diagnoosiksi tuli jumiutunut paisuntaventtiili, arvelivat jotain roskaa tai hapettumaa siinä olleen. Toivottavasti nyt pelaa niinkuin pitää, täytyy se Trendi viritellä tulille (oliko jollain tuoreempaa kuin 2.1?) niin pääsee paremmin kärryille miten vehje pelaa.

Asentaja oli sitä mieltä että käyntiäänen perusteella kompressoriin ei olisi päässyt nestemäistä kaasua, koska kuulemma ääni olisi ollut pahempi, eikä ollut huolissaan tämän toimintahäiriön vaikutuksesta kompressorin elinikään. No aika varmaan sen näyttää, nyt tunteja 5800. En tosiaan osaa tarkkaan sanoa kuinka kauan tämä tilanne oli päällä, kun kuumakaasun mittausanturi ei ollut kytketty ennenkuin nyt.

Naapurin sähkönkulutukseen verrattuna meillä on aina mennyt n. 30 % enemmän sähköä kuin heillä, vaikka naapurin vedenkulutus on ollut melkein tuplat meihin verrattuna. Talotkin suurinpiirtein samankokoiset ja samoilla eristepaksuuksilla.

Mutta kiitos osallistumisesta teille arvon foorumilaiset, Hyvää Joulua ja Uutta Vuotta! Palaan asiaan kunhan saan trendikäppyröitä esille.


Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #13 : 22.12.15 - klo:15:22 »
Lainaus
Ihme kyllä, sain asentajat paikalle jo parin tunnin päästä soitosta  :) He mittasivat kylmäpiirin paineita ja ne oli pielessä, tilanne korjaantui kun paisuntaventtiilin säätöruuvi kierrettiin kiinni ja auki, suurinpiirtein samaan kuin oli tehdasasetus alunperin. Sitten alkoi kuumakaasun lämpötila nousta, käynnin lopussa se oli 90 astetta. Diagnoosiksi tuli jumiutunut paisuntaventtiili, arvelivat jotain roskaa tai hapettumaa siinä olleen.
Hieno juttu että vika selvisi ja korjaantui.
Voisitko vielä ottaa samat lämpötilat kuin tuolla aiemmin, niin olisi mukava verrata ja katsoa missä nyt mennään.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Axeus

  • Nuorempi jäsen
  • **
  • Viestejä: 8
  • Scanvarm Sc7 (Lämpöässä Vs6), kaivo 145 m, 176 m2
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #14 : 22.12.15 - klo:22:05 »
Tässäpä uusimpia mittaustietoja:
                        käynnistyi                                                 pysähtyi
                        klo 17:06           17:10     17:14     17:26    17:41     
kuumakaasu      38                     67          75          84         92         
ylävar               48                     48          49          49         52         
alavar               36                     39          40          44         48         
menovedet        27-28                27-28     27-28      28-29    28-29   

Ulkolämpötila oli + 3. Keruupiirien lämpötilaksi sain +5 tulopuolella ja paluu oli n. 0 astetta.

Käyntijakso lyhentyi siis 1,5 tunnista 0,5 tuntiin  ;D Luulisi näkyvän jo sähkölaskussakin. Oisko tulistuksen määrässä vielä viilattavaa? Ehkäpä kovilla pakkasilla sitä saisi enemmän.


Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 164
  • L-Ässä V-7
Vs: Lämpöässä Vs6 / Scanvarm SC7 tulistuslämpöä ei tule
« Vastaus #15 : 23.12.15 - klo:10:25 »
Nyt lukemat näyttävät paljon paremmilta.
Tulistuksessa olisi ehkä säätämistä.
Tulistuksen säätö ilman Ouman Trendiä on kuitenkin hakuammuntaa.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh