Uutiset:

Kirjoittaja Aihe: wpc 7 ongelmaa!  (Luettu 4285 kertaa)

Poissa Proman

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
wpc 7 ongelmaa!
« : 03.12.20 - klo:22:17 »
Tervehdys!

Vuosia hyvin palvellut stiebel on ruvennut oikuttelemaan, vika on sellainen että patteriverkostossa ei tunnu lämmin vesi kiertävän ja ilmoittaa (kp-anturi maks taulussa) puskuri löytyy ja anturi alapäässä taskussa.
Käyttövesi lämpeää niinkuin pitääkin. Talossa termarit auki, sisätilan asetus 22,5 astetta ja käyrä 0.90. vaihtoventtiili vaihdettu ja kiertovesipumppu, pattereita ja järjestelmää koitettu ilmata tuloksetta ( silti yksi pattereista suhahtelee.

Puskuri 43.astetta.
Menovesi pyynti 52.astetta.
Todellinen 48.astetta
Paluuvesi pyynti 42.astetta
(Todellinen 28.astetta,outoa?) nämä viimeiset lukemat koneesta.

Mikä tässä voisi olla vikana? Vika ilmaantui viikko sitten niinkun salma kirkkaalta taivaalta.

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 289
  • L-Ässä V-7
Vs: wpc 7 ongelmaa!
« Vastaus #1 : 03.12.20 - klo:22:55 »
Jos LJ-piirissä on roskasihti, niin tarkasta se.
Onko LJ-piirissä kudosvahvisteisia taipuisia letkuja?
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 289
  • L-Ässä V-7
Vs: wpc 7 ongelmaa!
« Vastaus #2 : 04.12.20 - klo:10:11 »
Tuosta lyhyestä "sairaskertomuksesta" voi päätellä seuraavaa
- Koska käyttövesi lämpiää normaalisti, niin itse lämpöpumppu toimii oikein.
- Itsekin epäilet, että patteriverkossa vesi ei kierrä kunnolla.
Korkea meno- ja paluuveden lämpötilaero tukee tätä seikkaa.
Mitähän  hälytys "kp-anturi maks taulussa" oikeasti tarkoittaa, mutta viitannee siihen että menovesi on liian kuumaa ja tämä on taas seurausta huonosta virtauksesta.
-Huonoon kiertoon on yleensä syynä putkistossa oleva tukos
Ensimmäisenä kannattaa tarkastaa ja puhdistaa patteripiirin roskasihti, jos sellainen on.
Jotkut punosvahvisteiset taipuisat letkut keräävät sisäpintaansa sakkaa ja sitä riittävästi kerryttyä letkut saattavat mennä lähes tukkoon.
Jos lämpöpumpun ja patteripiirin välissä on tällaisia niin älä koske niihin vaan odota uusia ohjeita.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa arihy

  • Täysjäsen
  • ***
  • Viestejä: 66
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #3 : 04.12.20 - klo:10:37 »
Käyttöohjeesta katsottuna mahdolliset viat tukee havaintoa, että vesi ei kierrä pattereissa.

Tarkasta menovirtauslämpötilan valvonta ja KP-anturi.
Tarkasta lämmityspuolen tilavuusvirta ja lämpötila.

Miten puskuri on kytketty ja onko patterikierrossa erillinen KV-pumppu? Patteriverkoston lämpötilat kuulostaa muutenkin korkeilta, kun itsellä on tällä hetkellä noin 10 astetta matalammat (sisätila asetus 19 ja käyrä 0.75).
Stiebel Eltron WPC10 + 200l puskuri + 214m kaivo 09/2020 alkaen. RMT-talo -55 Jyväskylässä. Öljylämmitys n. 3000l/vuosi

Poissa Kajakki

  • Vanha jäsen
  • ****
  • Viestejä: 411
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #4 : 04.12.20 - klo:12:23 »
Mikä on verkoston paine? Onko paisunta-astia kovin vanha? Onko varoventtiilin putkesta tullut vettä?
Nibe F1255 3-12kw +100 UKV kaivo 149 m Makrotalo rv. -86 117m2 + 60 m2 Pattereita 14 joista 5 Purmoja 450 c21

Poissa WPF

  • Konkari
  • *****
  • Viestejä: 543
  • Säästöä pumpulla
Vs: wpc 7 ongelmaa!
« Vastaus #5 : 04.12.20 - klo:13:40 »

Mitähän  hälytys "kp-anturi maks taulussa" oikeasti tarkoittaa, mutta viitannee siihen että menovesi on liian kuumaa ja tämä on taas seurausta huonosta virtauksesta.

ATS

Jep.

KP_max on korkeapaineen maksimi on saavutettu eli 42bar. (säätöalue 40-44bar)

Vesi ei kierrä... paluuvesianturilla "pyyntö" päällä, koska paluuveden jäähtymä iso. Lauhduttimessa lämmöt korkealla eli dt iso. Koneikon korkeapaine anturi napsauttaa vian ja jos toistuu muutaman kerran niin presso laukeaa.

Onko roskasuodin, jos niin tarkasta. Pyöriikö kiertovesipumppu? onko tarpeeksi piirejä auki? Anturi rikki? Onko paluuvesianturi edelleen puskurin taskussa vai tippunut?
Stiebel Eltron WPF 7 E + SBP 501 WP Sol

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 289
  • L-Ässä V-7
Vs: wpc 7 ongelmaa!
« Vastaus #6 : 06.12.20 - klo:10:24 »
Missä mennään?
Onko mitään uutta?

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Proman

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #7 : 06.12.20 - klo:19:11 »
Tervehdys! Täällähän on ollut avuliasta väkeä, kiitos siitä! Sain vian postauksen jälkeisenä aamuna osittain selville, sihdin putsaus ja verkoston paineen nostaminen 0.5~~1.0 baariin. putkarin mukaan olisi tuo matalempi paine riittänyt? no, vesi lähti kiertämään ja patterit rupesi lämpeämään. Verkostossa ei oo punosvahvisteisia letkuja, puskurin jälkeen on erillinen pumppu pattereille. Mutta, nyt tilannetta seurannut ja paineet oli kahden päivän jälkeen tippunut tuonne 0.4 tietämille🤔, vuotoja en löydä mistään järjestelmästä. Lisäilin nyt tuonne 1.0 tietämille. paisunta-astian tarkkaa ikää en osaa sanoa, on se useamman vuoden ollut seinällä. Sinne tuossa samaisessa ensimmäisessä lisäilyssä pumppasin ilmaa jonkun verran.

Poissa Kajakki

  • Vanha jäsen
  • ****
  • Viestejä: 411
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #8 : 06.12.20 - klo:20:59 »
Oliko roskasihdissä mitään mujua? Tähän paisuntasäiliöön ilman lisääminen vaatii vesipaineen poistamisen paisunta-astiasta. Onko paisuntajohdossa sulkuventtiiliä ? Sopiva ilmanpaine olisi n 0,5 Bar.
Nibe F1255 3-12kw +100 UKV kaivo 149 m Makrotalo rv. -86 117m2 + 60 m2 Pattereita 14 joista 5 Purmoja 450 c21

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 289
  • L-Ässä V-7
Vs: wpc 7 ongelmaa!
« Vastaus #9 : 07.12.20 - klo:18:50 »
Mittaa paisunta-astian paine ja samalla katso verkoston paine.
Pitäisi näyttää samaa,
 ellei näytä samaa (mittarivirheet huomioon ottaen) niin sitten pitää säätää esipaine kohdalleen.
Katso nyt ensiksi paineet niin sitten jatketaan, jos on tarvetta.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Proman

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #10 : 07.12.20 - klo:19:18 »
Roskasihdin "pohja" oli täynnä mujua. Paistunta-astian paine 1,6bar ja verkosto n 0.8bar.
Ja on sulkuventtiili.

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 5 289
  • L-Ässä V-7
Vs: wpc 7 ongelmaa!
« Vastaus #11 : 07.12.20 - klo:20:55 »
Tämähän tarkoittaa sitä että verkoston paineen pitää nousta yli 1,6 bar ennen kuin vettä allaa mennä paisunta-astiaan .
Eli paisunta-astia ei nyt toimi lainkaan.

- Sulje paisunta-astian erotusventtiili
- laske ilmatilan paine 0,2 bar:iin (onhan kyseessä yksikerroksinen rakennus)
- Avaa erotusventtiili
- Säädä vettä lisäämällä verkoston paine 1,0 bar:iin
- Tarkasta että paisunta-astian ja verkoston kummankin paine on    sama n. 1,0 bar
Jos näin on, niin nyt paisunta-astia toimii oikein

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Proman

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #12 : 08.12.20 - klo:23:01 »
Kiitos! Nyt tuntuu järjestelmä toimivan sillain kun pitääkin.

Poissa Kajakki

  • Vanha jäsen
  • ****
  • Viestejä: 411
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #13 : 09.12.20 - klo:08:44 »
Tässä oli tapahtunut aikoinaan asennuksessa se virhe, että valmistajan asettama korkeampi paine oli jäänyt alentamatta työmaalla.
Nibe F1255 3-12kw +100 UKV kaivo 149 m Makrotalo rv. -86 117m2 + 60 m2 Pattereita 14 joista 5 Purmoja 450 c21

Poissa Proman

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: wpc 7 ongelmaa!
« Vastaus #14 : 08.10.23 - klo:12:07 »
Moi,

Viime kerrasta onkin tovi vierähtänyt kun on täällä tullut käytyä.

Stiebeliin on ilmaantunut vika, mikä liittyy tuolloin aiemmin aloittamaan aiheeseen.

Kesäkäytön jälkeen, ilmoitus Kp anturi maks, lp nollaus ja vika nollaantuu, mutta vesi ei kierrä patteriverkostoon.
käyttövesi lämpenee normaalisti, ei ongelmia.

paluuveden pyyntiä isontamalla ei vaikutusta mihinkään.

- patteriverkosto ilmattu
- paluuveden sihti putsattu
- paisunta-astia sekä verkoston paine ok, n. 1.0 bar.

Menoveden lämpötila ok, paluuvesi vain 18 astetta. Pikakäynnistystä käyttämällä nousi 24 asteeseen.

Lämmin vesi menee puskurivaraajalle, mutta täältä kiertoon lähtevä vesi on kylmää. Puskurivaraajan päällä olevasta ilmauksesta tulee myös kylmää vettä..

Ajattelin että kiertovesipumppu olisi hajalla, mutta tämä toimii, kokeiltu toisella pumpulla.

Joku nyt mättää, ideoita?