Uutiset:

Kirjoittaja Aihe: Joku vika  (Luettu 832 kertaa)

Poissa Roori

  • Konkari
  • *****
  • Viestejä: 4 325
  • Maalämpo... Ollakko vai Ei....KYLLÄ
Joku vika
« : 15.02.20 - klo:10:06 »
Tiedä sitten mutta forumissa joku mätä kun viimeset viestit ei ketjussa näy
https://www.maalampofoorumi.fi/index.php?topic=7693.msg121654#msg121654
, mutta täällä näkyy:
https://www.maalampofoorumi.fi/index.php?action=recent

Poissa tomppeli

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 7 167
  • Vanha pieru!
Vs: Joku vika
« Vastaus #1 : 15.02.20 - klo:14:08 »
Olemme havainneet tuon vian.
Se näyttäisi tulevan ainakin silloin, kun ladataan liitetiedostokuvaa foorumille.
Asiaa selvitetään..
...

Tämä vika pitäisi nyt olla korjattuna.
« Viimeksi muokattu: 17.02.20 - klo:14:45 kirjoittanut tomppeli »

Poissa Nakke vaan

  • Konkari
  • *****
  • Viestejä: 739
  • Maalämpöfoorumi
Vs: Joku vika
« Vastaus #2 : 17.02.20 - klo:12:35 »
Toinen vika.
Kun avaan sivuston niin näytön alin lähes puolikas tarjoaa aina kirjautumista jos en ole kirjautuneena. Kohtuu häiritsevää varsinkin iphonella kun tuo peittää edellisen sivun nuolen jolloin ei pääse mihinkään jos ei anna sormenjälkeä jonka automaattikirjautuminen vaatii. Turhaa vaivaa ja näyttö jää pieneksi kun tuo lähes puolikas puuttuu. Tämä ollut jotain viikon pari.

Stiebel eltron wpc10, kaivo 220m, 1980, kaikki 290m2 laatoitettua lattialämpöä ja diy lattiaviilennystä, ei tulisijaa, myVallox 110, etelässä

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 3 970
  • L-Ässä V-7
Vs: Joku vika
« Vastaus #3 : 21.02.21 - klo:12:27 »
Lainaus
NIBE S1155-16 kysymyksiä

Aloittaja msa1 « 1 2 3 ... 7 »
268 Vastauksia
6 945 Lukukerrat
Uusin viesti tänään kello 12:08
kirjoittanut msa1
Tämä viestiketju Niben osiossa tökkii.
Ketjussa näkyy viimeisenä eilen iltapäivällä kirjoitettu viesti.
Viimeisellä sivulla ei ole esim painiketta "vastaa viestiin"
Aiemmilta sivuilta voi vastata viestiin ja myös lukea eilisen iltapäivän jäjkeen kirjoitettuja viestejä mutta viimeisellä sivulla ne ei näy.

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975
Aurinkopaneelit 2x10x275 W=5,5 kWp, kaakko/lounas
Arvioitu vuosituotanto 4500 kWh

Poissa Roori

  • Konkari
  • *****
  • Viestejä: 4 325
  • Maalämpo... Ollakko vai Ei....KYLLÄ
Vs: Joku vika
« Vastaus #4 : 21.02.21 - klo:12:35 »
Pitää kokeilla että tämä tosiaan pelaa... soon vaan tuo yx ketju kun tökkii...
Pitäskö koittaa liittää tähän ne kuvat jotka yritin tuohon toiseen jos se vika niistä kiinni.... kun tuon yrityksen jälkee se mulla ainakin alkoi tökkiä.

Poissa Roori

  • Konkari
  • *****
  • Viestejä: 4 325
  • Maalämpo... Ollakko vai Ei....KYLLÄ
Vs: Joku vika
« Vastaus #5 : 21.02.21 - klo:12:52 »
Pitää kokeilla että tämä tosiaan pelaa... soon vaan tuo yx ketju kun tökkii...
Pitäskö koittaa liittää tähän ne kuvat jotka yritin tuohon toiseen jos se vika niistä kiinni.... kun tuon yrityksen jälkee se mulla ainakin alkoi tökkiä.
No ne yritetyt kuvat nyt istuu tänne ihan normaalisti...
Ilta:

Aamu:

Poissa tomppeli

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 7 167
  • Vanha pieru!
Vs: Joku vika
« Vastaus #6 : 21.02.21 - klo:17:22 »
Tämä liitekuvan viestiketju: https://www.maalampofoorumi.fi/index.php?topic=9826.250
on rikki.
Liitekuvassa näkyy, että viimeisen viestin jälkeen ei tule mitään toimintojen valintaruutuja.
Ylläpito on tietoinen  asiasta ja ketju yritetään korjata mahdollisimman pian.

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 599
Vs: Joku vika
« Vastaus #7 : 21.02.21 - klo:20:04 »
Koetin etsiä syytä tuolle häiriölle mutta en löytänyt. Foorumin tietokannastakaan ei löytynyt vikaa. Todella mystistä. Tällaista ei ole tietääkseni aiemmin tapahtunut.

Poissa cn_jyrki

  • Palvelinhuru-ukko
  • Nuorempi jäsen
  • **
  • Viestejä: 9
  • Maalämpöfoorumi
Vs: Joku vika
« Vastaus #8 : 21.02.21 - klo:21:17 »
Ongelma näytti olleen yksi liitetiedosto mikä katkaisi jostain syystä sivun luonnin. Yksinkertaisuudessaan korjaus oli suoraan kannasta määritellä kuvan liitos viestiin pois ja ketju alkoi toimimaan. Näitä ei pitäisi tapahtua mutta tämä on vähän vanhahko softa jo niin ei välttämättä hanskaa kaikkea ok.

-Jyrki /Cn

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 599
Vs: Joku vika
« Vastaus #9 : 21.02.21 - klo:21:20 »
Ongelma näytti olleen yksi liitetiedosto mikä katkaisi jostain syystä sivun luonnin. Yksinkertaisuudessaan korjaus oli suoraan kannasta määritellä kuvan liitos viestiin pois ja ketju alkoi toimimaan. Näitä ei pitäisi tapahtua mutta tämä on vähän vanhahko softa jo niin ei välttämättä hanskaa kaikkea ok.

Kiitos paljon Jyrki! Tuollaista vikaa en muista ikinä nähneeni. Toivotaan, että olisi ensimmäinen ja viimeinen kerta ja että foorumisoftan uusi versio SMF 2.1 valmistuisi lopulta.

Poissa cn_jyrki

  • Palvelinhuru-ukko
  • Nuorempi jäsen
  • **
  • Viestejä: 9
  • Maalämpöfoorumi
Vs: Joku vika
« Vastaus #10 : 21.02.21 - klo:21:26 »
Kiitos paljon Jyrki! Tuollaista vikaa en muista ikinä nähneeni. Toivotaan, että olisi ensimmäinen ja viimeinen kerta ja että foorumisoftan uusi versio SMF 2.1 valmistuisi lopulta.

Se mikä tuossa voi olla juuri softan ikä ja kuvan koko.. tuo näyttää olevan kevyen pieni 6067 x 2485 resolla oleva kuva  8)

-Jyrki /Cn