Uutiset:

Kirjoittaja Aihe: Vallox 110MV ja "Low supply air temperature"  (Luettu 497 kertaa)

Poissa petriojala

  • Tulokas
  • *
  • Viestejä: 2
  • Maalämpöfoorumi
Vallox 110MV ja "Low supply air temperature"
« : 04.01.24 - klo:21:20 »
Laitoin 110MV:n verkkoon ja MyVallox Cloudiin kiinni.   Päivitteli itsensä 1.8.5 versiosta 2.0.14:een.

Asetukset näytti keskimäärin samalta kuin ennenkin, jotain uutta tullut.   Nyt se pyörii jonkin aikaa mutta sammuttaa sitten itsensä virhetilaan "Low supply air temperature".   Ulkona on -18 C tällä hetkellä.

Onko tähän tullut kenties joku uusi asetus, joka pitäisi muuttaa kohdalleen 2.0 version myötä tai mikä asetus voisi tuhon vaikuttaa?

Ventilation mode etusivun "Supply air (temperature setting)" näyttää olevan 22C, Expert settings Temperature Control method "Supply air".  MyVallox Home -sivulla olivat samat ennen päivitystäkin.

Poissa jmaja

  • Konkari
  • *****
  • Viestejä: 1 940
  • Maalämpöfoorumi
Vs: Vallox 110MV ja "Low supply air temperature"
« Vastaus #1 : 05.01.24 - klo:00:30 »
Mulla ei 145MV:ssä ole koskaan ollut 1:llä alkavaa softaa, mutta kakkosessakin on paljon muuttunut. Tuo saa hepulin, jos tuloilma menee nollan paikkeille. Miksi menee? Vastukset estetty? Poistoilmaa selvästi vähemmän kuin tuloilmaa.

Liittynee sulatukseen?
Bosch 7001i 12 kW MLP, pohjavesilämmitys (0,6 l/s porakaivosta ulkoisen levarin kautta mereen), 164 m2 Siporex 1976 Espoo, 30 m2 lattiaan roilottu + 80 m2 kattolämmitystä + tulossa 55 m2 kattol + vintille 22 m2

Poissa petriojala

  • Tulokas
  • *
  • Viestejä: 2
  • Maalämpöfoorumi
Vs: Vallox 110MV ja "Low supply air temperature"
« Vastaus #2 : 05.01.24 - klo:08:44 »
Taisi olla vain sen verran iso hyppäys ohjelmistopäivityksessä että ei mennyt aivan suoraan kuin Strömsössä.   Vanha 1.8 lienee 5.5 vuoden takaa kun laite on asennettu, sen verran hyvin lähiverkkoliitäntäkin oli "piilotettu".

Keravan sähkökatko eilen illalla räpsäisi Sipoossakin sen verran että laite sai IVO-resetin ja on siitä lähtien pyörinyt hyvin.  Samalla myös käyttöpaneeli sai uuden ohjelmiston ja näyttää erilaiselta eli sekin tuli/aktivoitui vasta virtaresetin jälkeen.

Eli koputamme puuta että pörisee jatkossakin ongelmitta.

Poissa VillaV

  • Nuorempi jäsen
  • **
  • Viestejä: 12
  • Maalämpöfoorumi
Vs: Vallox 110MV ja "Low supply air temperature"
« Vastaus #3 : 15.02.24 - klo:08:48 »
Huomenta, meillä vastaavaa ongelmaa...

Vallox 110 MV (Ohjelmistoversio 2.0.24) on alkanut pysähdellä virheeseen liian matalasta tuloilman lämpötilasta.

Ongelmat alkoivat 15.1, onhan nyt ollut tavallista pidempään kylmää, mutta vastaavia ongelmia aiempina talvina ei ole ollut. Koneen sammumiset, ja ulko/tuloilman lämpötilat graafeista:
- 15.1, ulkoilma -15, tuloilma 5 (kone oli poissa tilassa, ennen sammumista)
- 19.1, ulkoilma -17, tuloilma -1 (kone oli poissa tilassa, ennen sammumista)
- 5.2, ulkoilma -14, tuloilma -8
- 6.2, ulkoilma -24, tuloilma 13
- 8.2, ulkoilma -25, tuloilma -16
- 8.2, ulkoilma -23, tuloilma 0
- 13.2, ulkoilma -20, tuloilma, 1
- 14.2 ulkoilma -19, tuloilma 1

Tuloilman lämpötila-asetus on ollut 17-18. Sulatin koneen 10.2 ja vaihdoin samalla suodattimet. Yksi koneen seinämä ja kenno oli jonkin verran jäässä.

Graafeista näyttäisi siltä että kone sammuu kun kosteusprosentti nousee (koneessa myös ulkoinen kosteusanturi pesuhuoneessa), liittynee jotenkin sulatukseen. Sulatustapa on LTO kennon ohitus, ja lämmitysasetukset:
- Jälkilämmmitysvastus: Sähkövastus
- Lisälämmitusvastus: Sähkövastus

Itsetestaus antaa muille testeille "Onnistunut", mutta lisälämmitysvastus jää ainakin pilvikäyttöliittymässä "Testaa..." tilaan.

Minulla on vastaava 096 MV kone saunarakennuksessa, ja siellä samat testitulokset, toisaalta tässä koneessa ei muistaakseni lisälämmitysvastusta olekaan.

Mistähän ongelmat voisivat johtua? Onko kenties lisälämmitin rikki kun jää testaa tilaan? Pitäisikö sulatusasetuksia säätää johonkin suuntaan? Vianetsintää hankaloittaa se että IV-kone mökillä 250km päässä...

Laitan oheen kolme kuvaa IV koneen graafeista tilanteissa joissa sammunut, ja yhden kuvan normaalista toimineesta päivästä jossa "kosteuskuormaa" suihkun yms muodossa. Tuona "normaali" päivänä sulattanut melko tiheään, mutta toisaalta vastaavilla pakkasilla kun mökillä ei oltu, niin kone sulattanut 5krt vuorokaudessa.

Lisäksi kuva lämpötiloista lisälämmitin testin aikana (en tiedä kuinka reaaliaikaisesti nämä Cloud näkymään päivittyvät). Ero 2 astetta tuloilman ja tuloilma LTO kennosta välillä. Jälkilämmitin testin aikana ero taisi olla hiukan suurempi.

Kiitos etukäteen ajatuksista, oikeaan suuntaan ohjaamisesta!

T: Janne A