Uutiset:

Kirjoittaja Aihe: Vitocal 333-g ongelma!!!!  (Luettu 1005 kertaa)

Poissa Unelmatalo

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vitocal 333-g ongelma!!!!
« : 29.12.18 - klo:18:20 »
Moi, sellanen probleema että;

Miten tuon toosan saa lämmittämään suoraan lattiaa eikä niin että se ensin lämmittää käyttövettä ja sitten siitä kierukan kautta lattiaa.

Kun pyynnin laitoin lattiaan tarpeeksi isoksi ( about 35?) niin silloin lämmitti kai suoraan lattiaa nyt kun pyynti 30 niin tekee ensin käyttöveden ja sitten pyörittää sem kylmäksi lattia vedellä....pätkäkäyntiä 15min päällä 15 min kierrättää..käynnistyksiä kompuralla +50 /päivä...auttakaa please.

Poissa Unelmatalo

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #1 : 29.12.18 - klo:18:47 »
vielä lisätietoja. Puskurivaraajaa ei ole. Lattialämmitys putkea reilu 1000m ja 24m3 betonia varaamassa. Maasta tulee lämmintä 2-3 asteen verran. Hystereesit on käyttövedessä ja lattianlämmöissä kokeiltu monella variaatiolla.

Poissa RJM

  • Tulokas
  • *
  • Viestejä: 3
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #2 : 29.12.18 - klo:22:07 »
Moi.
k
Kokeile seuraavaa. Laita käyttövesi 50 ast. Lämmityskäyrä 0.4 ja taso -1. Lämmityspiiri 1 katso onko parametri 200E/300E säädetty arvoon 420

Poissa Hambula

  • Vanha jäsen
  • ****
  • Viestejä: 265
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #3 : 29.12.18 - klo:22:24 »
Luulen, että olet ymmärtänyt toiminnan väärin. Koneen sisällä menolinjassa on vaihtoventtiili, mikä kääntää virtauksen joko käyttöveden lämmitykseen tai talon lämmitykseen.
Paina ?-merkkiä 4 sekuntia perusnäytöllä ja sen jälkeen nuoli oikealle. Näet käyttöveden asetusarvon valkoisella pohjalla ja sen alla mitatunarvon.
Patteri 1:n alla ensin huoneasetuarvo, tyhjä väli, menoveden asetusarvo ja menoveden lämpötila. Näkymässä myös vilkkuu hana tai patteri, kummassa asennossa vaihtoventtiili on.
Mlp: Oilon, Viessmann ja Ait. Vilp:Toshiba, Viessmann, Mitsubishi.

Poissa Unelmatalo

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #4 : 29.12.18 - klo:22:37 »
Kiitokset...toimintaa olen takkaillut koodi 1; diagnostiikan kylmäpiirin näytöltä, ei kyllä mene vesi lattiaan suoraan.... olen myöskin valinnut käyttövesi+lämmitys.
Alkaa tuntua että 3-tieventtiili on vialline... paitsi että onko sitä edes vai onkohan ohjaus jollain muulla tavalla (pumppu1kk vanha). Vai onkohan joku parametri mikä jumittaa toimintaa??? :-[




Poissa Hambula

  • Vanha jäsen
  • ****
  • Viestejä: 265
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #5 : 29.12.18 - klo:22:59 »
Kokeile laittaa käyttöveden asetusarvo 10c yöksi. Silloin pitäisi kiertää suoraan lattiaan, eikä tulla käyttövesilatauksia väliin. Jos vaihtoventtiili ei toimi kunnolla, voi kiertää lattiassa ja varaajassa yhtäaikaa.
Minkälaista lämpötilaeroa näyttää silloin kun sen pitäisi lämmittää lattiaa?
Lattialämmitys loppuu, kun menovesi on 2°C yli asetusarvon. Käynnistyy uudelleen, kun paluu on 7°C asetusarvon alla.
Mlp: Oilon, Viessmann ja Ait. Vilp:Toshiba, Viessmann, Mitsubishi.

Poissa Unelmatalo

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #6 : 29.12.18 - klo:23:20 »
Kiitokset. Kokeillaan...Lattiavesien arvot pitäis olla ok.

Poissa Unelmatalo

  • Tulokas
  • *
  • Viestejä: 5
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #7 : 30.12.18 - klo:18:23 »
Nyt kun avasin koneen niin huomasin että kolmitieventtiili löytyi ja oli manuaali asennossa  ??? Laitoin automaatille ja takaisin alkuperäusille asetuksille niin näyttäisi että alkoi futaamaan hienosti.
LÄMPÖYKKÖSELLE olin viestejä laitellut muutamaan kertaan ja yrittänyt saada apuja muttei ole kuulunut....kolmessa viikossa kompura teki 1000 käynnistystä. ...toivottavasti nyt toimii.

Poissa v130882

  • Täysjäsen
  • ***
  • Viestejä: 228
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #8 : 30.12.18 - klo:21:43 »
Kivan "vian" ovat Lämpöykkösen pojat sinne jättäneet jos nyt lähti toimimaan.
Pirkanmaa, 1-tasoinen puurunkoinen okt 180m2 rv. 2002, vesikiertoinen lattialämmitys
Nibe F1255-6 R EM 11/17 -->, kaivo 150m

Poissa Hambula

  • Vanha jäsen
  • ****
  • Viestejä: 265
  • Maalämpöfoorumi
Vs: Vitocal 333-g ongelma!!!!
« Vastaus #9 : 30.12.18 - klo:22:47 »
Ei ollenkaan hyväksyttävää toimintaa tuollainen huolimattomuus.

Itelle oli uusi tieto, että sen vaihtoventtiilin saa manuaalikäytölle. Ennen siinä oli sellainen vipu, mistä sai käännettyä puoliväliin ilmausta helpottaakseen.
Jousi palautti sen aina takaisin lämmitysasentoon.
Ilmavesipumpussa Viessmannilla on sellainen vaihtoventtiili, minkä saa manuaalikäytölle. Lienee sieltä siirretty maalämmölle.

Meinasin seuraavaksi ehdottaa, että aukaise pellit ja aja toimilaitetestillä vaihtoventtiiliä käyttöveden ja lämmityksen väliä, niin näkee miten se liikkuu.
Mlp: Oilon, Viessmann ja Ait. Vilp:Toshiba, Viessmann, Mitsubishi.