Uutiset:

Kirjoittaja Aihe: IVT premiumline HQ kompressori vika  (Luettu 866 kertaa)

Poissa Kärppämies

  • Insinööri
  • Tulokas
  • *
  • Viestejä: 3
  • Maalämpöfoorumi
IVT premiumline HQ kompressori vika
« : 23.03.19 - klo:07:28 »
Itsellä 2015 asennettu IVT premiumline HQ pumppu + 400m maapiiri. Ongelmaa alkoi ilmetä jo viime syksynä kun pumppu hälytteli vaihevikaa. Mittailin sähkärinä vaiheet ja kaikki näytti olevan kunnossa. Vaihevahtikin näytti olevan elossa. Talven tultua alkoi hälyttelemään myös T6 kuumakaasun ylärajaa ja laukomaan pumppua aina kun tekee käyttövettä. Kuumakaasu nousee käyttövettä tehdessä melko vauhdikkaasti 130 asteeseen ja laukaisee pumpun. Maapiiri ilmattu, sihti puhdistettu ja litkua on riittävästi. Soittelin huoltomiehen paikalle ja sanoi heti kätellessä että vika todennäköisesti kompressorissa  tai anturissa. Soiteltiin maahantuojalle ja IVT:n edustajan mukaan on kuulemma "normaalia" kun mukavuus asetuksella kuumakaasun lämpötila nousee yli 130 asteeseen. Päädytiin huoltomiehen kanssa kuitenkin ensin vaihtamaan anturi. Anturissa oli mittausten perusteella 4-asteen heitto, joten vaihdettiin uusi paikalleen. Kuumakaasu nousee silti laukaisuun (130 astetta) asti ja nyt odotellaan uutta kompressoria. IVT mainostaa pumpulle 5V täystakuuta varaosat+työt, jonka sain vasta pienen kinaamisen ja uhkailun kautta toteutumaan. Uuden kompressorin pitäisi tulla parin viikon päästä ja katsotaan miten lähtee pelittämään. Onko muilla ollut vastaavanlaisia ongelmia kyseisen maalämpöpumpun kanssa? Maahantuojan mukaan tänä vuonna ei ole tullut yhdestäkään pumpusta heidän tietoon kompressori vikaa.
IVT Premiumline HQ , 400m maapiiri
2015 125m2 talo + 20m2 talousrakennus
Vallox Digit 2 LTO

Poissa Kärppämies

  • Insinööri
  • Tulokas
  • *
  • Viestejä: 3
  • Maalämpöfoorumi
Vs: IVT premiumline HQ kompressori vika
« Vastaus #1 : 23.03.19 - klo:13:42 »
Olisiko mahdollista että jumittava vaihtoventtiili voisi aiheuttaa samanlaisia oiretta jos ei pääse avautumaan käyttövettä tehdessä kokonaan? Selittäisi osittain myös vaihe vikaa jos vaihtoventtiili jumittaa ja yhden vaiheen jännite laskee vaihdon aikana.
IVT Premiumline HQ , 400m maapiiri
2015 125m2 talo + 20m2 talousrakennus
Vallox Digit 2 LTO

Poissa Kärppämies

  • Insinööri
  • Tulokas
  • *
  • Viestejä: 3
  • Maalämpöfoorumi
Vs: IVT premiumline HQ kompressori vika
« Vastaus #2 : 24.04.19 - klo:18:20 »
Dodi.. kompressori vaihdettu ja kuumakaasut nousevat enää 108 asteeseen kun tekee 56 asteista käyttövettä mukavuus asetuksella. Kompressorin vaihdon huomaa myös käyntiäänessä ja desibelit laskivat huomattavasti! Nyt jännätään paljonko sähkökulutus putoaa kun kompura vaihdettu. Tälle vuodelle ollaan 13 000kWh vauhdissa.  ;) Jospa sitä pääsis muiden foorumilaisten tavoin kymppikerhoon. Harmi kun huoltofirma vei vanhan kompuran pois. Olisi voinut rälläköidä kompuran kuoret auki ja katsoa mitä se on oikein syönyt.
IVT Premiumline HQ , 400m maapiiri
2015 125m2 talo + 20m2 talousrakennus
Vallox Digit 2 LTO

Poissa fraatti

  • Konkari
  • *****
  • Viestejä: 3 962
  • Maalämpöfoorumi
Vs: IVT premiumline HQ kompressori vika
« Vastaus #3 : 24.04.19 - klo:21:09 »
Viessmann Vitocal 333-G, 180m kaivo
171m2/500m3 talo + 70m2/200m3 talousrakennus
Kokonaissähkö n 10000kWh(MLP n 5500kWh, IV-kone n 700kWh)