Uutiset:

Kirjoittaja Aihe: Raportoi foorumin vioista!  (Luettu 36475 kertaa)

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Raportoi foorumin vioista!
« : 26.03.13 - klo:15:01 »
Nobody is perfect!

Aina joskus järjestelmät toimivat vähemmän täydellisesti. Foorumeilla vika voi olla monessa eri asiassa. Jotta voisimme karsia ja setviä mahdollisia vikoja ja kehittää foorumia, olisi hyvä tietää tarkkaan mahdollisista foorumin toimintaongelmista. Samoin foorumin palveluntarjoajalle on hyvä voida kertoa täsmällisesti mahdollista palvelinhäiriöistä.

Jos huomaat, että foorumi hidastelee, toimii epätäydellisesti tai et pääse sinne lainkaan, kerro siitä lähettämällä viesti tähän ketjuun.

Kerro:
  • Oliko kyseessä hidastelu, jonkun foorumin osan puute (esim. mainokset oikealla, oma avatar-kuvasi jne.) vai se, ettet lainkaan päässyt foorumille?
  • Milloin ilmeni ja kauan vika kesti?
  • Kuvaa ongelma mahdollisimman tarkasti?
  • Millä laitteella ja selaimella vierailit foorumilla?
  • Kokeilitko toista selainta tai laitetta?

Tämä viestiketju käsittelee foorumin toimintahäiriöitä, ei esim. sitä, että näet aina jollain mobiililaitteella sivujen kuvat liian leveinä.

Poissa Pete_78

  • Nuorempi jäsen
  • **
  • Viestejä: 12
  • Maalämpöfoorumilta tietoa
Vs: Raportoi foorumin vioista!
« Vastaus #1 : 06.05.13 - klo:11:09 »
Moi,

muuttelin hetki sitten asetuksia, profiiliasetuksiin jäi epähuomiossa kieleksi englanti. Tein muutokset uudelleen valiten kieleksi jälleen suomen.

Nyt tilanne on se että Finnish valinnalla kaikki ääkköset näkyy salmiakki kysymysmerkkeinä sekä kaikista keskusteluista on viestien tekstit kateissa.
English valinnalla kaikki toimii kuitenkin normaalisti.

Ennen kuin epähuomiossa vaihdoin kielen englanniksi, toimi kaikki tällä foorumilla kielivalinnalla suomi/finnish.

Selaimena olen kokeillut myös IE:tä, normaalisti Firefox käytössä.

Miksi kielen vaihdon jälkeen (suomi-englanti-suomi) tuli tämmöinen vika?

Poissa zeniitti

  • ♪♫♪♪♫
  • Yleismoderaattori
  • Vanha jäsen
  • *****
  • Viestejä: 488
  • Nibe 1245 8kW / 160m / Vallox 150Effect SE MLV
Vs: Raportoi foorumin vioista!
« Vastaus #2 : 06.05.13 - klo:11:23 »
Merkistökoodaukseksi tuli ilmeisesti UTF-8. Foorumin viesteissä ole vielä ole käytössä UTF-koodaus ja siksi ääkköset näkyvät vähän miten sattuu. Muuttelin vähän foorumin kieliasetuksia, nyt ei pitäisi UTF:n enää vaivata.

Otamme UTF-koodauksen tulevaisuudessa kyllä käyttöön, mutta foorumiporttauksen yhteydessä se ei ollut mahdollista.

Poissa bergvärme

  • Täysjäsen
  • ***
  • Viestejä: 146
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #3 : 09.05.13 - klo:11:04 »
En tiedä onko muilla, vai vain minulla
että viime viikkoina.

maalämpöfoorumi ei avaudu yhtä vikkelästi kuin aiemmin, jumittaa, ei lataudu yhtään tai ehkä vasta kolmannella, neljännellä yrittämällä.

Voi tietty johtua minun yhteyksistäni, mutta  muut osoitteet avautuu kyllä, silloin kun maalämpöfoorumi jumittaa.
Käyttänyt selaimena Opera, koska se tuntuu vikkelimmältä. Nyttemmin kokeillut Mozilla, sama juttu.

Ei ehkä johdu maalämpöfoorumin päästä..

Ystävällisesti

Poissa sailor

  • Konkari
  • *****
  • Viestejä: 2 913
  • Lämpöässä V15 11/04-->
Vs: Raportoi foorumin vioista!
« Vastaus #4 : 18.11.13 - klo:08:41 »
Foorumi KADOTTAA viestejä. Voi ***** *****.

Katselin tuossa eilen tuota aurinkoprojektiketjua http://www.maalampofoorumi.fi/index.php?topic=2307.0 ja kappas vaan sieltä on lähtenyt hemmetin monta viestiä välistä pois: 02.12.10 - 26.12.10 pelkkää tyhjää.

No ne meni sitten bittiavaruuteen...lähtikö muistakin ketjuista viestit ko. ajankohtana?


Poissa tomppeli

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 5 570
  • Vanha pieru!
Vs: Raportoi foorumin vioista!
« Vastaus #5 : 18.11.13 - klo:14:58 »
Edelleenkin on myös sitä ongelmaa, että palvelin vastaa monesti varsin pitkän viiveen jälkeen!
Asiaa on palvelinoperaattorin toimesta tutkittu ja koetettu selvittää, mutta silti palvelin vastaa toisinaan hitaasti.

Poissa zeniitti

  • ♪♫♪♪♫
  • Yleismoderaattori
  • Vanha jäsen
  • *****
  • Viestejä: 488
  • Nibe 1245 8kW / 160m / Vallox 150Effect SE MLV
Vs: Raportoi foorumin vioista!
« Vastaus #6 : 19.11.13 - klo:08:30 »
Foorumi KADOTTAA viestejä. Voi ***** *****.

Katselin tuossa eilen tuota aurinkoprojektiketjua http://www.maalampofoorumi.fi/index.php?topic=2307.0 ja kappas vaan sieltä on lähtenyt hemmetin monta viestiä välistä pois: 02.12.10 - 26.12.10 pelkkää tyhjää.

No ne meni sitten bittiavaruuteen...lähtikö muistakin ketjuista viestit ko. ajankohtana?
Kurkkasin vanhalle foorumille ja sieltäkin puuttui ko. viestit:


Viestien katoaminen on siis tapahtunut ennen uudelle foorumille siirtymistä. Toivottavasti satunnaisesti hidasteleva foorumi ei kuitenkaan hävitä viestejä.

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #7 : 19.11.13 - klo:11:27 »
Foorumi KADOTTAA viestejä. Voi ***** *****.

Katselin tuossa eilen tuota aurinkoprojektiketjua http://www.maalampofoorumi.fi/index.php?topic=2307.0 ja kappas vaan sieltä on lähtenyt hemmetin monta viestiä välistä pois: 02.12.10 - 26.12.10 pelkkää tyhjää.

No ne meni sitten bittiavaruuteen...lähtikö muistakin ketjuista viestit ko. ajankohtana?
Kävin katsomassa tallessa olevasta vanhasta yabb-foorumista tätä viestiketjua. Sielläkin oli yksi 02.12.10 kirjoitettu viesti ja seuraava oli kirjoitettu 26.12.2010. Kun vanha foorumi siirrettiin SMF-foorumisoftalle, yhtään ketjun viestiä ei kadonnut silloin eikä myöskään sen jälkeen.

Onko sinulla Sailor tietoa, milloin olet nähnyt viimeksi tuolla välillä kirjoitettu viestejä?

Poissa 15444

  • Täysjäsen
  • ***
  • Viestejä: 118
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #8 : 19.11.13 - klo:12:18 »
Minä huomasin tuolla "omassa" ketjussani loppupuolen viesteissä, että selaimella ei näy kaikki viestit mutta Tapatalkilla ne näkyvät; pystyykö joku tarkastamaan esim tuon ketjun viestin nro #80 selaimella ja Tapatalkilla ovatko samat; sillä voihan olla, että tapatalkissani on nuo jotenkin välimuistissa yms...

http://www.maalampofoorumi.fi/index.php?topic=4904.0

http://www.maalampofoorumi.fi/index.php?topic=4904.msg57595#msg57595
Viessmann Vitocal 200-G 8 kW
164m kaivo ja 189m2 Naantalissa
Talon seuranta

Poissa sailor

  • Konkari
  • *****
  • Viestejä: 2 913
  • Lämpöässä V15 11/04-->
Vs: Raportoi foorumin vioista!
« Vastaus #9 : 19.11.13 - klo:13:07 »

Kävin katsomassa tallessa olevasta vanhasta yabb-foorumista tätä viestiketjua. Sielläkin oli yksi 02.12.10 kirjoitettu viesti ja seuraava oli kirjoitettu 26.12.2010. Kun vanha foorumi siirrettiin SMF-foorumisoftalle, yhtään ketjun viestiä ei kadonnut silloin eikä myöskään sen jälkeen.

Onko sinulla Sailor tietoa, milloin olet nähnyt viimeksi tuolla välillä kirjoitettu viestejä?

Nyt täytyy kyllä sanoa että saattaa olla että viestit katosi jo edellisen foorumin aikana. Mutta hyvä juttu, ettei ole kadonnut tällä foorumipohjalla.

Anteeksi aiheuttamani vaivannäkö  :-[

Poissa Juffe

  • Nuorempi jäsen
  • **
  • Viestejä: 26
  • CTC Ecoheat 5.0 vm. 2004
Vs: Raportoi foorumin vioista!
« Vastaus #10 : 27.12.14 - klo:00:17 »
Tapatalkilla "pikavastaus" ei toimi. Aina kun lähettää viestin sitä käyttäen niin se katoaa bittiavaruuteen.

Ongelma esiintyy vain tällä foorumilla ja usealla eri Tapatalkin versiolla, että taitaa olla pluginissä vika?

Poissa tomppeli

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 5 570
  • Vanha pieru!
Vs: Raportoi foorumin vioista!
« Vastaus #11 : 12.07.15 - klo:09:10 »
Foorumiin ei päässyt eilen, LAUANTAINA 11.7.2015 iltapäivästä alkaen.
Toimii nyt taasen SUNNUNTAINA 12.7.2015. Kiitos Aapo!

Forumin softa ilmoitti tietokantavirheestä. Syy ei ole tiedossa.
Forumsoftan päivittäminen sai forumin jaloilleen.
Shoutbox (VARASTON SEINÄ) ei ole vielä käytössä.

KESKUSTELUT JATKUKOOT! HYVÄÄ KESÄÄ KAIKILLE!

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #12 : 22.07.15 - klo:12:15 »
Foorumisoftan tietokannan häiriön ja sitä seuranneen päivityksen jälkeen foorumin sponsorimainokset eivät tilapäisesti näy. Asiaa selvitetään ja vika korjataan niin pian kuin mahdollista.

Edit 27.7.2015: Foorumilla näkyvät taas sponsorimainokset.
« Viimeksi muokattu: 27.07.15 - klo:10:08 kirjoittanut Kuumaa_kalliosta »

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #13 : 29.09.15 - klo:20:39 »
Nyt on tullut ittellä jo arviolta 20 kertaa sellainen järjetön ilmoitus, että otsikko aiheuttaa tilanteen, ettei pysty vastaamaan ollenkkaan.

Mitä ihmettä otsikon tilavaatimuksilla on tekemistä tuohon BLOGGAUKSEEN.

On varmaan aika monta vastausta jäänyt, kun tuollainen JÄRJETÖN Rajoitus tuolla kentässä aiheuttaa ainoastaan viestin, "ettei ole sallittua".

Come on hei kaiffarit. Tää on on ihan kivikautta.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa Selvittäjä

  • Täysjäsen
  • ***
  • Viestejä: 226
  • Maalämpöfoorumilta tietoa
Vs: Raportoi foorumin vioista!
« Vastaus #14 : 29.09.15 - klo:21:50 »
Sain seuraavan email ilmoituksen mutta WPF:n viestiä en saa näkyviin millään selaimella. Kyllä tämä aiemmin on pelittänyt. Onko viesti ehkä poistettu?

WPF on vastannut aiheeseen jota seuraat.

Lue vastaus: http://www.maalampofoorumi.fi/index.php?topic=6411.new;topicseen#new

Peruuta muistutukset tästä aiheesta: http://www.maalampofoorumi.fi/index.php?action=notify;topic=6411.0

Muitakin vastauksia on voinut tulla, mutta et saa niistä ilmoitusta ennen kuin luet aihetta.

Terveisin,
Maalämpöfoorumi - Ylläpito.
Oilon GT 20, puskuri Akvaterm 1500, KVV Akvaterm 500, kaivot 201 + 184 + 70 aktiivia 434m, patterilämmitys, vuodesta 2013. Reservissä Högfors 14 ÄSSÄ ja Oilon Junior.

Poissa Forum Admin

  • Administraattori
  • Täysjäsen
  • *****
  • Viestejä: 129
Vs: Raportoi foorumin vioista!
« Vastaus #15 : 29.09.15 - klo:22:26 »
Tiettyä laitemerkkiä mainostava WPF :n kirjoittama viesti on poistettu.

Poissa zeniitti

  • ♪♫♪♪♫
  • Yleismoderaattori
  • Vanha jäsen
  • *****
  • Viestejä: 488
  • Nibe 1245 8kW / 160m / Vallox 150Effect SE MLV
Vs: Raportoi foorumin vioista!
« Vastaus #16 : 30.09.15 - klo:08:46 »
Nyt on tullut ittellä jo arviolta 20 kertaa sellainen järjetön ilmoitus, että otsikko aiheuttaa tilanteen, ettei pysty vastaamaan ollenkkaan.

Mitä ihmettä otsikon tilavaatimuksilla on tekemistä tuohon BLOGGAUKSEEN.

On varmaan aika monta vastausta jäänyt, kun tuollainen JÄRJETÖN Rajoitus tuolla kentässä aiheuttaa ainoastaan viestin, "ettei ole sallittua".

Come on hei kaiffarit. Tää on on ihan kivikautta.
Avaatko tätä ongelmaa vähän enemmän? Missä tilanteessa tämä ongelma esiintyy?

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #17 : 30.09.15 - klo:13:05 »
Tuo taisikin koskea vain puhelimen kautta tapahtuvaa viestintää. Eli Nokian Lumia 1520 lienee syyllinen. Siinä myös tuo näkymä jostain syystä pomppii ylös alas tasaisesti n. 5-10 sekunnin välein ja nuo mainostajan logot roikkuu siellä sivun alalaidassa orpoina. Kokeiltu on sekä mobiili, että tietokone selain versiona. Mutta siis muutamien todella pitkien otsikoiden kanssa tuo aihe sarakkeen kehys muuttuu punaiseksi ja lähettäminen siis toppaa siihen.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa zeniitti

  • ♪♫♪♪♫
  • Yleismoderaattori
  • Vanha jäsen
  • *****
  • Viestejä: 488
  • Nibe 1245 8kW / 160m / Vallox 150Effect SE MLV
Vs: Raportoi foorumin vioista!
« Vastaus #18 : 30.09.15 - klo:13:36 »
Ok, pitää yrittää toistaa vika jotenkin. Jospa siihen sitten löytyisi joku korjauskin. Jos ja kun löytyy sellainan aihe/otsikko, niin laita se vaikka kokonaisuudessaan tähän ketjuun. Ihmetellään sitten lisää. Sivun pomppiminen kuulostaa jokseenkin oudolta. Voisko ongelma kohdistua juurikin päätelaitteeseen. Moista en ole nimittäin ollenkaan huomannut.

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #19 : 01.10.15 - klo:17:39 »
Huomasin jossain vaiheessa iPadissä ja iPhonessa, että foorumin sisällön oikealla puolella on tyhjää ja sinne kuuluvat mainokset näkyvätkin foorumin sisällön alapuolella. Se ehkä liittyy tuohon Lumiassa havaittuun pulmaan.

Kas tässä liitteenä kuvakaappaus iPhonen selaimesta, jossa foorumin sivua on skrollattu alapäin, jotta näkee tilanteen.

Johtunee kai foorumisoftan CSS-tyylitiedostoihin tehdyistä muutoksista, joilla laitettiin mainostajat oikeaan reunaan. Nyt mobiilinäytöissä taitaa käydä niin, ettei sisältö ihan sovikaan foorumin pääsisällön oikealle puolelle ja siksi se putoaa alas. Se oikella näkyvä tyhjä tila kertoo siitä, että tyylitiedostoissa on varattu kuitenkin tilaa sille, että mainosten lohko näkyisi oikella. Laitan tästä Teemulle sähköpostia.

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #20 : 01.10.15 - klo:20:03 »
Juurikin tuollainen on näkymä. Ja lisäksi sivu pomppii ylös alas n. 5 rivin verran suurinpiirtein tuon Viessmannin mainosbannerin taajuudella. Tämä sivusto on muuten ainoa sivusto, jolla Lumialla on tällaista vikaa. Lisäksi siellä on joku kehysmäärittely virhe tuossa "Aihe" laatikossa, joka ilmenee noilla oikein pitkillä otsikon nimillä. Eli kun yrittää vastata viestiin ja joskus on hieman jo nähnyt vaivaa ja aikaa, niin "Lähetä" nappi aiheuttaa tuon kehyksen "Aihe" pamahtamisen punaiseksi, eikä sille sitten enää muuta voi, kuin palata edellisiin näkymiin ja kaikki teksti menee tietty hukkaan. Pieniä virheitä, mutta vähän vire kyllä laskee, kun ei ole aina ihan varma meneekö koko vastaaminen ihan turhaksi näpyttelyksi.

Niin ja Lumiassahan on 1920 x 1080 pikseliä näytön resoluutio. Mulla on myös padi, jossa Windows 10 toimii täysin normaalisti ja näkymä on kuten pitääkin.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa zeniitti

  • ♪♫♪♪♫
  • Yleismoderaattori
  • Vanha jäsen
  • *****
  • Viestejä: 488
  • Nibe 1245 8kW / 160m / Vallox 150Effect SE MLV
Vs: Raportoi foorumin vioista!
« Vastaus #21 : 02.10.15 - klo:09:27 »
Sieltä on tulossa foorumimoottorista uusi versio, jossa skaalautuu ruudut paaaaaljon paremmin. Ehkä odottelemme sitä, koska mulla ei ainakaan ole aikaa lähteä tutkimaan tarkemmin mistä moinen vika voisi johtua.  ;D Varsinkaan kun en edes itse saa ongelmaa toistumaan :)

Samassa yhteydessä voisimme panostaa muutenkin kosmetiikkaan. Mahdollisesti vaikkapa uudella teemalla joka pelaa kaikissa päätelaitteissa.

Poissa jm82

  • Konkari
  • *****
  • Viestejä: 1 427
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #22 : 02.10.15 - klo:10:36 »
Lainaus
Juurikin tuollainen on näkymä. Ja lisäksi sivu pomppii ylös alas n. 5 rivin verran suurinpiirtein tuon Viessmannin mainosbannerin taajuudella.
Kirjoittelen nyt kännykän android selaimella. Versio 4.4.4. 10 banneria näkyy kyllä, mutta rupesin etsimään viessmanin banneria. Bannerit taitaa vaihtua ja löytyi myös vaihtuva viessmann "kyltti".
Ei näytä kumminkaan hyppivän. Tai nyt kun oikeen tarkkaan seuraa niin hyppiihän se yhden rivinvälin. En ole vaan ennen huomannut kun ei kauhean pahasti hypi.

Nyt myös syy selvisi. Tuola yläpalkissa pyörii uutiset. Siinä vaihtuu koko ajan 1 ja 2 rivin välillä korkeus ja hyppiminen näyttää johtuvankin siitä.
nibe 1217-10 vm2008, 200m kaivo, vanha 400 L (puskuri)varaaja esilämmityskierukalla. Itse asenneltu 24.11.2014. -73 120m (165).

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #23 : 02.10.15 - klo:12:55 »
Hienoa työtä, kun huomasit tuon ylä uutisotsikon. Eli tuolle kehykselle on annettu vääriä valtuuksia sisällä olevan tekstin mukaan toimia. Täytyy nyt vielä sitten tarkkaan yrittää seurata sitä aihe kehystä ja tilannetta jolloin tökkii vastatessa.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Huvila

  • Vieras
Vs: Raportoi foorumin vioista!
« Vastaus #24 : 18.10.15 - klo:01:28 »
Voitko poistaa minut foorumista, kiitos.
En pidä vihjailuista jota fraatti pistää yksityisyyteen.

Hieno saitti ja osa loistavaa infoa.

Poissa tk-

  • Konkari
  • *****
  • Viestejä: 581
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #25 : 18.10.15 - klo:08:09 »
Voitko poistaa minut foorumista, kiitos.

Tuolta oikealta ylhäältä kun menee omaan profiiliin, niin siellä on toiminnot-valikossa "poista tämä tunnus". Onnistuisiko sitä kautta?
Tampere, rivitalo n. 600m2, rv 2014, lattialämmitys
Nibe F1345-24 (UKV200, VPB750 + ES500), 2 x 250m kaivot

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #26 : 03.11.15 - klo:16:33 »
No niin. Siis tässä alla olevassa topikissa tuo otsikko ruudun kehys menee punaiselsi ja kommentointi pysähtyy siihen. Eli taitaa olla liian pitkä teksti otsikkopalkin sisällä. Eli jotenkin tuntuu, että merkkimäärä aiheuttaisi tuon ongelman tällä Lumian 1520 selaimella.

http://www.maalampofoorumi.fi/index.php?topic=6483.msg81444#new
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa seppaant

  • Konkari
  • *****
  • Viestejä: 3 256
  • L-Ässä V-7
Vs: Raportoi foorumin vioista!
« Vastaus #27 : 03.11.15 - klo:17:11 »
Sama juttu tavallisella tietokoneella.
Kun pyyhkii otsikosta osan pois, niin pääsee eteenpäin

ATS
L-Ässä V-7.0 vm.2007
Kaivo 163m, akt.153m
Talo 150m2, patterit, v.1975

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #28 : 03.11.15 - klo:17:18 »
Mulla on padi, jossa on Windowsin 10 täysversiona ja siinä on selaimena Edge, eikä se muistaakseni töki tuossa kohtaa. Täytyykin tänään vaikka koittaa sillä vielä.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #29 : 03.11.15 - klo:22:14 »
Juu. Elikkä näyttää padilla ja Edge selaimella ainakin toimivan. Eikä tällä padilla sivukaan pompi ylös alas tuon uutisotsikon muka
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #30 : 09.11.15 - klo:01:26 »
Hyvä Seppaant. Se olikin juuri noin, että tuosta otsikkolaatikon sisällä olevasta tekstistä kun poisti muutaman kirjaimen, niin se punainen kehys hävisi ja viestin sai lähetettyä. Tänksistä neuvosta.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa noble

  • Vanha jäsen
  • ****
  • Viestejä: 282
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #31 : 23.03.16 - klo:07:13 »
Onko vika missä, kun Galaxy S6 ja tapatalkkia käyttäessä ei viestin lähetys onnistu?

Eli kirjoittamisen ja lähetyksen jälkeen ei joskus tapahdu mitään. Kellottaa hetken ja mitään ei tapahdu. Todella rasittava piirre. Sitten ei auta kun copy-paste ja web-näkymään ja viestin lähettäminen siellä.
Nibe 1245-8 / 180m kaivo

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #32 : 24.03.16 - klo:03:16 »
No niin. Nyt on Nokian lumia 1520 päivitys lopultakin tullut ja phone 10 versio toimii loistavasti. Eli tuo pomppiminen johtuikin selaimesta. Tämä edge toimii hyvin ja sai myös viimein googlen oletus hakukoneeksi. Mainokset hävisi kyllä johonkin, mutta on tämä hyvä käyttöliittymä kyllä.
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa euroshopperi

  • Konkari
  • *****
  • Viestejä: 2 176
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #33 : 15.04.18 - klo:22:58 »
Tämän osion viimeinen sivu menee virheeseen 500. Mikähän vikana?

http://www.maalampofoorumi.fi/index.php?topic=5427.0
350m², 1000m³, kaivot 2x165m 17kW Viessmann 300 G+ 390 L KVV+ 500 L puskuri LV kierukalla+ Aurinko

Poissa Gobi

  • Täysjäsen
  • ***
  • Viestejä: 226
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #34 : 15.04.18 - klo:23:14 »
Tämän osion viimeinen sivu menee virheeseen 500. Mikähän vikana?

http://www.maalampofoorumi.fi/index.php?topic=5427.0

Yritin liittää kuvaa ja heitti erroria, jätin liittämättä ja tallensin. Ei toiminut enää sen jälkeen.
« Viimeksi muokattu: 16.04.18 - klo:10:52 kirjoittanut Gobi »
225m2 lämmintä + 75m2 varalla, 20kpl pattereita, Jämä Star RST Inverter 16 (Nibe 1255) + Jäspi GTV Hybrid 500, kaivo 300m 50x3mm Turbocollector

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #35 : 16.04.18 - klo:11:52 »
Outo juttu! Tällaista ei ole aiemmin sattunut. Mikä oli kuvan muoto ja mikä tiedostokoko?

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #36 : 16.04.18 - klo:20:33 »
Viestisi ei todellekaan näy. Jos se on ylimpänä foorumilla, viestiketju näkyy tyhjänä. Poistin tuon Gobin tänään 20:09 lähettämän viestin.

Gobi, lähettäisitkö sen jpg-kuvan ylläpidon sähköpostiin admin[at]maalampofoorumi.fi. Voisi katsoa, onko siinä jotain omituista. Tiedostokoko on ihan kohtuullisen pieni.

Poissa Gobi

  • Täysjäsen
  • ***
  • Viestejä: 226
  • Maalämpöfoorumi
Vs: Raportoi foorumin vioista!
« Vastaus #37 : 16.04.18 - klo:21:07 »
Viestisi ei todellekaan näy. Jos se on ylimpänä foorumilla, viestiketju näkyy tyhjänä. Poistin tuon Gobin tänään 20:09 lähettämän viestin.

Gobi, lähettäisitkö sen jpg-kuvan ylläpidon sähköpostiin admin[at]maalampofoorumi.fi. Voisi katsoa, onko siinä jotain omituista. Tiedostokoko on ihan kohtuullisen pieni.

Laitoin tulemaan.
225m2 lämmintä + 75m2 varalla, 20kpl pattereita, Jämä Star RST Inverter 16 (Nibe 1255) + Jäspi GTV Hybrid 500, kaivo 300m 50x3mm Turbocollector

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #38 : 16.04.18 - klo:21:41 »
Ongelman syy näyttää olleen se, että kuvatiedoston pikselikoko on 4817x3408 px. Noilla mitoilla se ei näkyisi peruskoossa millään näytölläkään. Kun pienensin kuvan 1204x852 pikseliin, niin heti pelaa liitteenä.

Tuossa pituudeltaan ja leveydeltään neljännekseen ja pikselimäärältään 16. osaan pienennetty kuva on aivan riittävän selkeä, koska kyse on mv. viivapiirroksesta.

Luultavasti tämä liittyy foorumisoftaan.

Poissa Kuumaa_kalliosta

  • Yleismoderaattori
  • Konkari
  • *****
  • Viestejä: 1 507
Vs: Raportoi foorumin vioista!
« Vastaus #39 : 19.04.18 - klo:09:18 »
Foorumi oli nurin 19.4. klo 01.00–09.00, koska Louhella olivat palvelimet nurin.

Tuolla tietoa katkoksesta: https://oma.louhi.fi/outages